Motherboard Forums


Reply
Thread Tools Display Modes

[VA-503+] Win2000 install problem solved!

 
 
no-spam
Guest
Posts: n/a
 
      07-12-2007, 12:18 AM
apropos Message-ID: <EXG5a.67878$(E-Mail Removed)>

Problem: Win2000 install hangs halfway through 'Installing Devices'.

(1) Make sure USB support in disabled in BIOS (which means you will need
to have a non-USB keyboard).

(2) *Read and Heed* error message about F7 and non-ACPI-compliant BIOS.

Bill

 
Reply With Quote
 
 
 
 
Roger Hunt
Guest
Posts: n/a
 
      07-12-2007, 04:22 PM
no-spam wrote
>apropos Message-ID: <EXG5a.67878$(E-Mail Removed)>
>
>Problem: Win2000 install hangs halfway through 'Installing Devices'.
>
>(1) Make sure USB support in disabled in BIOS (which means you will need
>to have a non-USB keyboard).
>
>(2) *Read and Heed* error message about F7 and non-ACPI-compliant BIOS.
>

I don't want to predict too much, but I wonder if I might expect the
same or similar behaviour from a PA-2013?
--
Roger Hunt
 
Reply With Quote
 
 
 
 
no-spam
Guest
Posts: n/a
 
      07-13-2007, 12:43 AM
Roger Hunt wrote:
> no-spam wrote
>> apropos Message-ID: <EXG5a.67878$(E-Mail Removed)>
>>
>> Problem: Win2000 install hangs halfway through 'Installing Devices'.
>>
>> (1) Make sure USB support in disabled in BIOS (which means you will need
>> to have a non-USB keyboard).
>>
>> (2) *Read and Heed* error message about F7 and non-ACPI-compliant BIOS.
>>

> I don't want to predict too much, but I wonder if I might expect the
> same or similar behaviour from a PA-2013?


Well, there's only only way to find out. ;


p.s. Apparently, Windows 2000 will not detect or correctly install
an Apple (ALPS Electric) USB Keyboard unless the VIA US filter patch --
which as of this date was still available
<a href="http://www.viaarena.com/Driver/usbf_110.zip">here</a>
-- has been installed.


p.p.s Is a PA-2013 an AT board or an ATX? How many PCI slots does it
have? I love my old VA503+ but I *really* need to install a USB 2.0
adapter and for that I need more than 3 PCI slots.

Cheers, Bill
 
Reply With Quote
 
Roger Hunt
Guest
Posts: n/a
 
      07-13-2007, 09:11 AM
no-spam wrote
>Roger Hunt wrote:
>> no-spam wrote
>>> apropos Message-ID: <EXG5a.67878$(E-Mail Removed)>
>>>
>>> Problem: Win2000 install hangs halfway through 'Installing Devices'.
>>>
>>> (1) Make sure USB support in disabled in BIOS (which means you will need
>>> to have a non-USB keyboard).
>>>
>>> (2) *Read and Heed* error message about F7 and non-ACPI-compliant BIOS.
>>>

>> I don't want to predict too much, but I wonder if I might expect the
>> same or similar behaviour from a PA-2013?

>
> Well, there's only only way to find out. ;
>

That is true, and I do have a spare copy of W2k ....
>
> p.s. Apparently, Windows 2000 will not detect or correctly install
>an Apple (ALPS Electric) USB Keyboard unless the VIA US filter patch --
>which as of this date was still available
><a href="http://www.viaarena.com/Driver/usbf_110.zip">here</a>
>-- has been installed.
>
> p.p.s Is a PA-2013 an AT board or an ATX? How many PCI slots does it
>have? I love my old VA503+ but I *really* need to install a USB 2.0
>adapter and for that I need more than 3 PCI slots.
>

The PA-2013 is really (as far as I can make out) the ATX version of the
503+, but it does have 4 PCI slots.
2013 Manuals can be downloaded here :
http://www.fic.com.tw/support/mother...px?model_id=18
--
Roger Hunt
 
Reply With Quote
 
Kyle
Guest
Posts: n/a
 
      07-14-2007, 03:25 PM
Hey Roger:

Ya want another 2013 system (fully stocked?). Make me an offer. An
attorney/client friend dropped by and gave me the system since she had
upgraded her puters a couple of years ago. Has a 4 or 5 gig HD in it
I think running win98se. She also gave me a 1.2G Tbird system, which
I think I'll keep unless someone wants to make an offer on that one.
It works nicely, has an Asus mobo with Magic chipset.

--
Best regards,
Kyle
"Roger Hunt" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
| no-spam wrote
| >apropos Message-ID: <EXG5a.67878$(E-Mail Removed)>
| >
| >Problem: Win2000 install hangs halfway through 'Installing
Devices'.
| >
| >(1) Make sure USB support in disabled in BIOS (which means you will
need
| >to have a non-USB keyboard).
| >
| >(2) *Read and Heed* error message about F7 and non-ACPI-compliant
BIOS.
| >
| I don't want to predict too much, but I wonder if I might expect the
| same or similar behaviour from a PA-2013?
| --
| Roger Hunt

 
Reply With Quote
 
Roger Hunt
Guest
Posts: n/a
 
      07-16-2007, 04:40 PM
Kyle wrote
>Hey Roger:
>
>Ya want another 2013 system (fully stocked?). Make me an offer. An
>attorney/client friend dropped by and gave me the system since she had
>upgraded her puters a couple of years ago. Has a 4 or 5 gig HD in it
>I think running win98se. She also gave me a 1.2G Tbird system, which
>I think I'll keep unless someone wants to make an offer on that one.
>It works nicely, has an Asus mobo with Magic chipset.
>

What a pity I'm in the UK, but thanks for the offer ...

Really a 2013 is still a saleable item, and I'm pretty sure you could
sell it on ebay.
--
Roger Hunt
 
Reply With Quote
 
student
Guest
Posts: n/a
 
      08-03-2007, 04:37 PM
no-spam wrote:
>
> p.s. Apparently, Windows 2000 will not detect or correctly install
> an Apple (ALPS Electric) USB Keyboard unless the VIA US filter patch --
> which as of this date was still available
> <a href="http://www.viaarena.com/Driver/usbf_110.zip">here</a>
> -- has been installed.
>


Not true. I just now reinstalled Windows 2000 but didn't install
aforesaid "filter patch". Then, after re-enabling USB in the BIOS, I
simply reconnected my USB keyboard, rebooted, and presto! -- here I am,
happily pecking away on it.
Cheers,
-- Citizen X
 
Reply With Quote
 
Nathan Bean
Guest
Posts: n/a
 
      08-03-2007, 09:26 PM
Kyle wrote:
> Hey Roger:
>
> Ya want another 2013 system (fully stocked?). Make me an offer. An
> attorney/client friend dropped by and gave me the system since she had
> upgraded her puters a couple of years ago. Has a 4 or 5 gig HD in it
> I think running win98se. She also gave me a 1.2G Tbird system, which
> I think I'll keep unless someone wants to make an offer on that one.
> It works nicely, has an Asus mobo with Magic chipset.


what ever did you decide about the 1.2G Tbird system?

I seemed to 'ave killed my FIC AE31 yesterday... nothing boots... no
error codes... just get a blank screen on three different monitors...
--
.... My Mother Is a Travel Agent for Guilt Trips

* TagZilla 0.066 * http://tagzilla.mozdev.org
 
Reply With Quote
 
Kyle
Guest
Posts: n/a
 
      08-07-2007, 03:44 AM
"Nathan Bean" <(E-Mail Removed)> wrote in message
news:74Nsi.18$7m5.0@trndny02...
| Kyle wrote:
| > Hey Roger:
| >
| > Ya want another 2013 system (fully stocked?). Make me an offer.
An
| > attorney/client friend dropped by and gave me the system since she
had
| > upgraded her puters a couple of years ago. Has a 4 or 5 gig HD in
it
| > I think running win98se. She also gave me a 1.2G Tbird system,
which
| > I think I'll keep unless someone wants to make an offer on that
one.
| > It works nicely, has an Asus mobo with Magic chipset.
|
| what ever did you decide about the 1.2G Tbird system?
|
| I seemed to 'ave killed my FIC AE31 yesterday... nothing boots... no
| error codes... just get a blank screen on three different
monitors...
| --


Make me an offer.
--
Best regards,
Kyle

 
Reply With Quote
 
Nathan Bean
Guest
Posts: n/a
 
      08-07-2007, 03:10 PM
Kyle wrote:
> "Nathan Bean" <(E-Mail Removed)> wrote in message
> news:74Nsi.18$7m5.0@trndny02...
> | Kyle wrote:
> | > Hey Roger:
> | >
> | > Ya want another 2013 system (fully stocked?). Make me an offer.
> An
> | > attorney/client friend dropped by and gave me the system since she
> had
> | > upgraded her puters a couple of years ago. Has a 4 or 5 gig HD in
> it
> | > I think running win98se. She also gave me a 1.2G Tbird system,
> which
> | > I think I'll keep unless someone wants to make an offer on that
> one.
> | > It works nicely, has an Asus mobo with Magic chipset.
> |
> | what ever did you decide about the 1.2G Tbird system?
> |
> | I seemed to 'ave killed my FIC AE31 yesterday... nothing boots... no
> | error codes... just get a blank screen on three different
> monitors...
> | --
>
>
> Make me an offer.


which asus mobo does it ha
--
.... If Barbie is so popular...
why do you have to buy her friends?

* TagZilla 0.066 * http://tagzilla.mozdev.orgve?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trying to install Win2000 instead of XP docgorpon@aol.com Dell 8 12-10-2007 07:40 PM
PCMCIA slot broken - TI PCI-1450 died after install of Win2000 SP4; IBM T20 laptop L Mehl Laptops 2 01-16-2006 09:38 PM
TI PCI-1450 died after install of Win2000 SP4; T20 laptop L Mehl IBM 0 11-17-2005 02:29 AM
win2000 install problems Alex Phillips Hardware 0 01-11-2004 06:06 PM
Re: Can't Install win2000 on KT7a Tom Voltaggio Abit 2 08-22-2003 11:05 PM


All times are GMT. The time now is 12:34 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment