Motherboard Forums


Reply
Thread Tools Display Modes

VA503+ problems

 
 
Wblane
Guest
Posts: n/a
 
      08-22-2004, 06:05 AM
I've got a VA503+ w/the following configuration:

48MB EDO DRAM
K62 400 (actually an overclocked K62-380)
GeForce 2/GTS AGP vid-card
20GB and 15GB Hard drives
250Watt PSU
98SE

The problem is, I'm locked in 640x480x16 color mode. I can't switch
resolutions! It's absolutely maddening.

I'm beginning to think it may be overheating (even though I've got an
Athlon-class heatsink on it).

Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
vid-cards.
-Bill (remove "botizer" to reply via email)
 
Reply With Quote
 
 
 
 
Ken
Guest
Posts: n/a
 
      08-22-2004, 01:39 PM
Wblane wrote:
> I've got a VA503+ w/the following configuration:
>
> 48MB EDO DRAM
> K62 400 (actually an overclocked K62-380)
> GeForce 2/GTS AGP vid-card
> 20GB and 15GB Hard drives
> 250Watt PSU
> 98SE
>
> The problem is, I'm locked in 640x480x16 color mode. I can't switch
> resolutions! It's absolutely maddening.


The inability to select other resolutions is generally due to not
having the correct video driver installed for your video card. That is,
unless the card has insufficient memory or defective memory for a higher
resolution. I would seek a current video driver for your video card if
it were my machine.
>
> I'm beginning to think it may be overheating (even though I've got an
> Athlon-class heatsink on it).
>
> Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
> vid-cards.
> -Bill (remove "botizer" to reply via email)

 
Reply With Quote
 
 
 
 
nobody@nowhere.net
Guest
Posts: n/a
 
      08-22-2004, 04:25 PM
Also, don't forget to have the correct monitor installed.


On 22 Aug 2004 06:05:15 GMT, (E-Mail Removed)otizer (Wblane) wrote:

>I've got a VA503+ w/the following configuration:
>
>48MB EDO DRAM
>K62 400 (actually an overclocked K62-380)
>GeForce 2/GTS AGP vid-card
>20GB and 15GB Hard drives
>250Watt PSU
>98SE
>
>The problem is, I'm locked in 640x480x16 color mode. I can't switch
>resolutions! It's absolutely maddening.
>
>I'm beginning to think it may be overheating (even though I've got an
>Athlon-class heatsink on it).
>
>Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
>vid-cards.
>-Bill (remove "botizer" to reply via email)


 
Reply With Quote
 
Wblane
Guest
Posts: n/a
 
      08-22-2004, 08:57 PM
It turned out there was a memory conflict between the GeForce 2/GTS and an old
ISA SMC NIC. Once this was resolved all problems disappeared.

>Also, don't forget to have the correct monitor installed.
>
>
>On 22 Aug 2004 06:05:15 GMT, (E-Mail Removed)otizer (Wblane) wrote:
>
>>I've got a VA503+ w/the following configuration:
>>
>>48MB EDO DRAM
>>K62 400 (actually an overclocked K62-380)
>>GeForce 2/GTS AGP vid-card
>>20GB and 15GB Hard drives
>>250Watt PSU
>>98SE
>>
>>The problem is, I'm locked in 640x480x16 color mode. I can't switch
>>resolutions! It's absolutely maddening.
>>
>>I'm beginning to think it may be overheating (even though I've got an
>>Athlon-class heatsink on it).
>>
>>Any ideas anyone? I'd heard that the VA503+ wasn't very compatible w/AGP
>>vid-cards.
>>-Bill (remove "botizer" to reply via email)



-Bill (remove "botizer" to reply via email)
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS P4C800E-DELUXE PROBLEMS PROBLEMS jime Asus 7 08-27-2005 03:32 AM
Problems problems Jb Nvidia 6 07-30-2005 09:28 PM
A8N-E and PS2 Problems (was K8N-E and PS2 Problems braub Asus 0 06-19-2005 02:59 PM
A7S333 Audio Problems and other problems Colin Douglas Asus 1 01-31-2004 03:39 PM


All times are GMT. The time now is 07:39 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment