Motherboard Forums


Reply
Thread Tools Display Modes

VB-601 Default BIOS Setup Problem

 
 
BB
Guest
Posts: n/a
 
      09-22-2003, 12:24 AM
I have a VB-601V, when adding any new hardware, BIOS Setup changes to
the default settings (you press DEL to enter setup. On startup, I see
all the system defaults i.e. suggestion for Ram Latency and then
Win98SE startup, all devices are recognized and re-installed by
Windows. I've never seen the System Setup loose all the settings by
adding cards or new devices. So far system is stable. Is this normal?

PII-400 & ELAN CPU fan
128 mg SDRAM-PC 133
Diamond Stealth-3 AGP video, 32mg
Diamond 3D Lite sound card
I changed the backup battery
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: cant install drivers "setup did not find compatable drivers......setup will exit" Augustus ATI 0 08-19-2008 05:13 AM
Default (initial) folder view prefs?Default (initial) folder viewprefs? Keith Wiley Apple 6 01-05-2008 04:43 PM
groups on Panther--what is the default setup? James Meiss Apple 7 03-04-2005 03:45 AM
BIOS-setup-problem / RAM-upgrade-problem with Kayak XW/450 W3 J?rg HP 1 10-22-2004 03:52 PM
Help, Locked Out of Bios Setup After BIOS Upgrade! Steven O. MSI 1 09-13-2003 10:24 PM


All times are GMT. The time now is 01:03 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment