Motherboard Forums


Reply
Thread Tools Display Modes

Video card conflict

 
 
Ray
Guest
Posts: n/a
 
      07-30-2005, 12:17 AM
Has anyone had problems with the SY-P41875P board and an ATI Radeon
video card?
I've just spent the best part of this week e-mailing with ATI support,
we tried just about everything, then he directed me to the Soyo site
where it says that this board has compatibility problems with Radeon
cards. I've contacted Soyo but in the meantime I thought I would ask in
here.
The problem is that the card will not post on a "cold" system, when I
say cold, I mean one that has been turned off for several hours. I have
to do a double start up, power up, wait a couple of minutes, turn off
power and then restart. Once it starts up, it runs really good.

Ray
 
Reply With Quote
 
 
 
 
farmuse
Guest
Posts: n/a
 
      08-08-2005, 08:28 PM
what card is it ?

Ray wrote:

> Has anyone had problems with the SY-P41875P board and an ATI Radeon
> video card?
> I've just spent the best part of this week e-mailing with ATI support,
> we tried just about everything, then he directed me to the Soyo site
> where it says that this board has compatibility problems with Radeon
> cards. I've contacted Soyo but in the meantime I thought I would ask in
> here.
> The problem is that the card will not post on a "cold" system, when I
> say cold, I mean one that has been turned off for several hours. I have
> to do a double start up, power up, wait a couple of minutes, turn off
> power and then restart. Once it starts up, it runs really good.
>
> Ray

 
Reply With Quote
 
 
 
 
Ray
Guest
Posts: n/a
 
      08-11-2005, 03:03 PM
farmuse wrote:
> what card is it ?
>
> Ray wrote:
>
>> Has anyone had problems with the SY-P41875P board and an ATI Radeon
>> video card?
>> I've just spent the best part of this week e-mailing with ATI support,
>> we tried just about everything, then he directed me to the Soyo site
>> where it says that this board has compatibility problems with Radeon
>> cards. I've contacted Soyo but in the meantime I thought I would ask
>> in here.
>> The problem is that the card will not post on a "cold" system, when I
>> say cold, I mean one that has been turned off for several hours. I
>> have to do a double start up, power up, wait a couple of minutes, turn
>> off power and then restart. Once it starts up, it runs really good.
>>
>> Ray


It's a ATI Radeon 9800pro.

I haven't heard back from Soyo,other than their automated response, am I
likely to?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: syntax m/b onboard video, conflict with Nvidia PCI card okcowt Nvidia 0 12-30-2005 07:21 PM
Video and windows media player conflict Neal Stoughton Tablet PC 5 08-12-2005 10:23 PM
mouse and other devices start to conflict with new video card Jeptha Packard Bell 10 09-23-2004 04:12 AM
p2b & new USB 2.0 PCI card conflict ahjiii@SPAMBLOCKERyahoo.com Asus 3 12-31-2003 09:00 PM


All times are GMT. The time now is 03:14 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment