Motherboard Forums


Reply
Thread Tools Display Modes

Video card not recognized

 
 
Junior Member
Join Date: Aug 2006
Posts: 1
 
      12-18-2006, 01:26 AM
Advice needed: The OS - or maybe my motherboard hardware - doesn't identify the display adapter I have installed. So, I can't install drivers for that display adapter. Windows only says I have a "Standard PCI bus VGA adapter" installed. Hardware Manager doesn't have the name of the video card there like it used to.

So, when I try to install the driver for the adapter, the setup program says something like "there is no NVIDIA chip present...cannot install driver". I tried another card, an ATI card, and got a similar message when I tried to install the ATI driver. I have verified the exact identity of the display adapters I'm trying to install. Also, I have verified that I am using the correct driver software for the given display adapter.

Again - I can boot into 16-color VGA mode with any display adapter I install. But, the drivers for the respective adapter won't install because the driver setup program says it can't find that adapter on my system. Further, I am certain of the identity of the adapters I try because of the very first splash screen that comes up from diaplay adapter's BIOS on boot-up.

Is there a motherboard BIOS setting I'm missing? Also, I have the latest motherboard BIOS installed.

I am a moderately advanced computer user (I've built many systems) and am sure that all the basics are right.

I have an ASUS P4P800 SE motherboard and Windows 98 SE. (I have to keep using the 98SE for now. I may not go to XP.)

Any advice?
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My video card is not being recognized Kmezz ATI 1 02-23-2009 04:06 AM
Help needed-dual monitor/2nd video card not recognized - Dell AD Hasher Dell 1 12-17-2007 02:21 PM
Video Card not recognized after upgrade to XP boxdan476 Gateway 1 02-02-2004 12:56 AM
Firewire PCI card not recognized on XPw/P2B rev.1.10 Steve Lee Asus 5 11-11-2003 07:39 PM


All times are GMT. The time now is 11:19 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment