Motherboard Forums


Reply
Thread Tools Display Modes

video card won't run

 
 
Junior Member
Join Date: Jun 2012
Posts: 1
 
      06-10-2012, 09:49 PM
a couple weeks ago i got a brand hammer new ATI radeon HD 3870 graphics card unwrapped, in the box, with all the accessories for $50, which i thought was a good deal.
back on may 4 i bought a tower with an asrock 775xfire-eSATA2 motherboard. i was expecting the card to run in the x16 slot on the board with no problem. because the power supply didn't have a 6 pin lead i bought a 2x molex to 6 pin jumper. the tower won't power up with all the stuff installed. i take the stuff out and install an nvidia 8500gt card and the machine runs great. what is my problem?
 
Reply With Quote
 
 
 
 
Junior Member
Join Date: Jun 2012
Posts: 15
 
      08-13-2012, 04:40 PM
The ATI card and the nVidia card have very different power requirements:
ATI needs 450W
nVidia requires 350W
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Some Macs that run Lion won't run Mountain Lion Michelle Steiner Apple 15 02-19-2012 07:07 PM
Can I run 2000 where 98 and ME used to run, on old latop. mm Dell 15 01-17-2011 01:04 AM
Re: Will an 8x video card run on BE6-II mobo Spajky Abit 0 08-31-2003 08:27 PM
What specs to look for in a video card to run 22" monitor at high resolutions Steve Rossiter Abit 6 08-26-2003 10:08 PM


All times are GMT. The time now is 01:08 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment