Motherboard Forums


Reply
Thread Tools Display Modes

Vista Slow Start Time - 6 min - XF desktop

 
 
Junior Member
Join Date: Mar 2008
Posts: 2
 
      03-20-2008, 07:34 PM
I have a Gateway XF Desktop that originaly had XP and ran great. I installed Vista and now it takes about 6 min for Vista to start. The harddrive starts, the bios goes and if it was a hard shut down the "restart in safe mode" comes up right away. Then nothing hapens for 6 min- then the hard drive kicks back in and it starts up. Shutdowns take about 20 seconds. Sometimes the sleap mode does not re-wake and I need to hard boot. I instaled SP-1 and still no help.

The hard drives are factory set to raid 0. All the drivers are up to date.....

Any sugestions on trouble shooting would be great. Anyone else having this issue?
 
Reply With Quote
 
 
 
 
Junior Member
Join Date: Mar 2008
Posts: 2
 
      03-22-2008, 08:18 PM
Got it fixed. When the external hard drive is disconnected it starts right up.. now to fix that problem
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
EARN 5$ Per Min ( See The Form For Earning 5$ per min) lata Apple 0 10-25-2010 06:23 PM
Your Participation (20 min. of Your Time) in a Development of Mac Fonts Package is Needed vasil.gligorov@gmail.com Apple 0 06-20-2006 08:19 PM
PC restarts after 15 min to 45 min...... Narendra Hardware 4 03-03-2005 12:59 AM
FA: (30 min left) VME Desktop Enclosure/Chassis John McAninley Sun Hardware 0 12-11-2003 02:54 AM


All times are GMT. The time now is 01:48 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment