Motherboard Forums


Reply
Thread Tools Display Modes

Volume & brightness indicators do not appear on screen

 
 
Atlas
Guest
Posts: n/a
 
      04-11-2008, 03:39 PM
Good afternoon.
Can anyone help with this problem ? The indicators
used to pop up ok when ever I did any adjusting, not anymore though, it is no
great problem but can I get them back ?
Atlas.
--

 
Reply With Quote
 
 
 
 
Mickey Segal
Guest
Posts: n/a
 
      04-11-2008, 07:57 PM
I had the same problem on XP but it went away after re-formatting the hard
drive and re-installing XP (to get rid of Norton AntiVirus and other
annoyances). I've never seen it with Vista.

I never figured out what the problem was but I could get it to go away for
days by unchecking the option to show the icon in the tray / notification
area. It was annoying since often one wants to turn down the volume
quickly. I suppose you could put a shortcut to the relevant control panel
item into the quick launch area as a workaround.

"Atlas" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Good afternoon.
> Can anyone help with this problem ? The indicators
> used to pop up ok when ever I did any adjusting, not anymore though, it is
> no
> great problem but can I get them back ?
> Atlas.
> --
>


 
Reply With Quote
 
 
 
 
Derek
Guest
Posts: n/a
 
      04-12-2008, 01:04 AM
Hi Everyone:

Was just wondering which OS Vista or XP... Haven't seen this with Vista
[...just a newbie with the Tablet, tho...]

Derek

"Mickey Segal" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I had the same problem on XP but it went away after re-formatting the hard
> drive and re-installing XP (to get rid of Norton AntiVirus and other
> annoyances). I've never seen it with Vista.
>
> I never figured out what the problem was but I could get it to go away for
> days by unchecking the option to show the icon in the tray / notification
> area. It was annoying since often one wants to turn down the volume
> quickly. I suppose you could put a shortcut to the relevant control panel
> item into the quick launch area as a workaround.
>
> "Atlas" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Good afternoon.
>> Can anyone help with this problem ? The indicators
>> used to pop up ok when ever I did any adjusting, not anymore though, it
>> is no
>> great problem but can I get them back ?
>> Atlas.
>> --
>>

>

 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Not Showing Progress Indicators in Mountain Lion?. bassman2020 Apple 2 08-21-2012 02:43 AM
Finetuning sound volume in LionFinetuning sound volume in LionFinetuning sound volume in Lion Zala Apple 0 09-19-2011 06:20 AM
no on screen volume/brightness display [[]] IBM Thinkpad 0 05-03-2008 01:16 AM
Brightness and Volume - screen goes black danilopts Laptops 7 04-19-2008 04:12 AM
Hide "Record" "Closed Caption" "Parental Control" indicators while in full screen Jordan ATI 0 02-18-2005 05:21 PM


All times are GMT. The time now is 11:52 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment