Motherboard Forums


Reply
Thread Tools Display Modes

Vostro 3750 boot up slow after upgraded ram

 
 
pierre_kok
Guest
Posts: n/a
 
      06-22-2011, 06:08 PM

Hi people,

I have a Vostro 3750 with spec as shown in 1.

I have upgraded the ram from 4GB to 8GB (It is a compatible with Vostr
3750 told by Kingston website)

But i realize the boot up time goes longer than before(takes more tha
90sec+ in 2. after upgraded the ram).



[1.]http://imageshack.us/photo/my-images/683/cpuzpr.png/
[2.]http://imageshack.us/photo/my-images/269/90923624.png/


Any one faced this issue before? without the new kingston ram it boot u
quickly to the login screen, less than 30.

Thanks in advance.

Pierr


 
Reply With Quote
 
 
 
 
Pen
Guest
Posts: n/a
 
      06-23-2011, 03:31 PM
On 6/22/2011 2:08 PM, pierre_kok wrote:
> Hi people,
>
> I have a Vostro 3750 with spec as shown in 1.
>
> I have upgraded the ram from 4GB to 8GB (It is a compatible with Vostro
> 3750 told by Kingston website)
>
> But i realize the boot up time goes longer than before(takes more than
> 90sec+ in 2. after upgraded the ram).
>
>
>
> [1.]http://imageshack.us/photo/my-images/683/cpuzpr.png/
> [2.]http://imageshack.us/photo/my-images/269/90923624.png/
>
>
> Any one faced this issue before? without the new kingston ram it boot up
> quickly to the login screen, less than 30.
>
> Thanks in advance.
>
> Pierre
>
> Check in the BIOS for Quick Start. It sounds like you previously

didn't have the memory check enabled and now you do.

 
Reply With Quote
 
 
 
 
Christopher Muto
Guest
Posts: n/a
 
      06-23-2011, 04:45 PM
On 6/22/2011 2:08 PM, pierre_kok wrote:
> Hi people,
>
> I have a Vostro 3750 with spec as shown in 1.
>
> I have upgraded the ram from 4GB to 8GB (It is a compatible with Vostro
> 3750 told by Kingston website)
>
> But i realize the boot up time goes longer than before(takes more than
> 90sec+ in 2. after upgraded the ram).
>
>
>
> [1.]http://imageshack.us/photo/my-images/683/cpuzpr.png/
> [2.]http://imageshack.us/photo/my-images/269/90923624.png/
>
>
> Any one faced this issue before? without the new kingston ram it boot up
> quickly to the login screen, less than 30.
>
> Thanks in advance.
>
> Pierre
>
>


not sure if you are finding the power on self test (dell logo) to take
longer (which it would with more memory as it somewhat tests it) or if
you are saying that windows takes longer to load. and you did not
mention what version of windows you have and if it is 32 or 64 bit.
but it sounds like bad or incompatible memory to me... first try
removing and reinserting the memory modules and if that does not help
then test them... http://www.memtest.org/
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Upgraded a new MBP from its updated 10.7.5 to 10.8.2, but no updatesto get after it? Ant Apple 4 09-23-2012 03:01 AM
Vostro 3750 start up programmernovice Dell 0 04-23-2012 03:19 PM
NEW install of RAM, bug. [WAS: No boot after installing RAM] Gildar en fazer Abit 1 08-30-2005 09:05 PM
TC1100 - SP2 - SLOW SLOW SLOW! Stef Tablet PC 10 09-13-2004 09:53 AM
Why my tablet can't connect to window after upgraded? shinleafmm Tablet PC 2 11-22-2003 03:11 PM


All times are GMT. The time now is 03:53 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment