Motherboard Forums


Reply
Thread Tools Display Modes

What's has changed in FX_Composer2_2.52.0319.1250.exe ?

 
 
Skybuck Flying
Guest
Posts: n/a
 
      08-31-2009, 04:22 AM
Hello,

In the past I downloaded and installed:

FX_Composer2_2.51.0827.1525.exe

I see there is now a new version available:

FX_Composer2_2.52.0319.1250.exe

What has changed in this latest version ? (No info on this available ?)

(Also I see there is now a free shader debugger available ! Huuray ! Since
my trail expired ! )

Bye,
Skybuck.





 
Reply With Quote
 
 
 
 
Skybuck Flying
Guest
Posts: n/a
 
      09-01-2009, 02:35 AM
Actually on the website it appeared as if the shadow debugger was a seperate
installer...

But it's actually a bundle:

FX_Composer2_Shader_Debugger_Bundle_2.52.0319.1250 .exe

Gonna try that one instead... now

Bye,
Skybuck.


 
Reply With Quote
 
 
 
 
Skybuck Flying
Guest
Posts: n/a
 
      09-01-2009, 02:40 AM
FX Composer 2.5 installed.

nVidia Shader Debugged tries to install.

It show an activation menu... I choose "non commercial use".

The license is nice:

"
The NVIDIA Shader Debugger non-commercial license is for non-commercial use
only.

By clicking the "Accept" button below, you affirm that you will use the
product only in projects for which you are not compensated, either directly
or indirectly.

Please note that academic institutions (and their staff and/or faculty) also
qualify for this non-commercial license.
"

I click activate... error happens:

"Software Activation server is busy. Please try again later.

Read Error from network (-105)
No error (errno: 5)
"

Shitty. Gonna press ok.

Bye,
Skybuck.


 
Reply With Quote
 
Skybuck Flying
Guest
Posts: n/a
 
      09-01-2009, 02:41 AM
Ok,

After pressing "ok" it goes back to the activation menu so it allows me to
try again.

The second time worked !

Fingers crossed

Bye,
Skybuck.


 
Reply With Quote
 
Skybuck Flying
Guest
Posts: n/a
 
      09-01-2009, 02:50 AM
Ok,

It installed and it seems to be working ok on Windows XP X64 Professional
Edition.

(The fragment shader I wrote doesn't seem to work on Direct3D... but it does
work on OpenGL just like last time. Could be on old driver issue or
incompatible shader who knows )

Anyway... it doesn't seem to install any services so that's good.

The msiexec.exe is still in memory... probably cashed by windows...

So far so good.

Bye,
Skybuck.


 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
CPU is unworkable or has been changed. Please see CPU soft menu Videos 4 Sale Abit 3 08-04-2004 02:21 AM
KD7 "CPU is unworkable or has been changed" Arthur Buse Abit 0 02-15-2004 12:23 AM
IS-7 & P4 2.4C: cpu unworkable or has changed mhd Abit 6 11-01-2003 05:16 PM
Re: BD7II & P4 2.4B "CPU is unworkable or has been changed" TomG Abit 7 09-01-2003 12:07 PM
Re: BD7II & P4 2.4B "CPU is unworkable or has been changed" Nick M V Salmon Abit 2 08-27-2003 01:34 AM


All times are GMT. The time now is 03:54 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment