Motherboard Forums


Reply
Thread Tools Display Modes

WMP10 not recognizing device for sync

 
 
Edward
Guest
Posts: n/a
 
      05-28-2006, 03:06 AM
I have a Tablet PC, XP Pro SP2. WMP 10 is not recognizing my mp3 player as a
device when connected and is unavailable for sync. My flash drives ARE
available though. Have disconn all flash media and still no recog.
 
Reply With Quote
 
 
 
 
Chris H.
Guest
Posts: n/a
 
      05-28-2006, 05:35 AM
You may want to post your issues to the
microsoft.multimedia.windows.mediaplayer newsgroup where that particular
program is supported. Make sure you post which MP3 player you're using,
along with whatever firmware version it is running.
--
Chris H.
Microsoft Windows MVP/Tablet PC
Tablet Creations - http://nicecreations.us/
Associate Expert
Expert Zone - www.microsoft.com/windowsxp/expertzone


"Edward" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have a Tablet PC, XP Pro SP2. WMP 10 is not recognizing my mp3 player as
>a
> device when connected and is unavailable for sync. My flash drives ARE
> available though. Have disconn all flash media and still no recog.



 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
.MOV and WMP10 Boris Dell 6 12-28-2007 05:01 AM
The Media Transfer App and WMP10 won't work with MCE files. JR Tablet PC 3 11-17-2005 03:12 PM
DirectX Video Acceleration (DXVA) Patch For WMP10!! crashing alot any help. Alice Rembrant Nvidia 1 09-26-2005 09:59 PM
PureVideo with WMP10 mine Nvidia 0 01-11-2005 11:04 AM
Device manager Unknown Device & PCI Device (yellow warning) Alora Duncan Intel 1 02-02-2004 05:52 PM


All times are GMT. The time now is 03:29 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment