Motherboard Forums


Reply
 
 
Stephen Russell
Guest
Posts: n/a
 
      01-28-2009, 04:28 PM
My x58 has an odd behavior, of power on, power off, pause, and then POST. It
only happens if you change BIOS settings. I changed my memory settings to
extreme, 1.65v, and a multiplier for 1600. Is something wrong? I emailed
Gigabyte support on the POST issue AND NEVER GOT A RESPONSE. If you get an
answer please post the solution, or lack of one.

Unless you overclock, an i7 920 or 940 will not run any higher than 1066 on
a Gigabyte X58 even with SPD or XMP. I run a 940 with OCZ Gold 1600, with
the overclock listed above.

Did you load the F4 BIOS? I'm running a RAID0 setup and I'm paranoid I'll
lose my array.

 
Reply With Quote
 
 
 
 
me/2
Guest
Posts: n/a
 
      01-29-2009, 05:17 AM
On Wed, 28 Jan 2009 19:15:33 -0500, Scott
<(E-Mail Removed)> wrote:

:>On Wed, 28 Jan 2009 16:28:42 GMT, "Stephen Russell"
:><(E-Mail Removed)> wrote:
:>
:>>My x58 has an odd behavior, of power on, power off, pause, and then POST. It
:>>only happens if you change BIOS settings. I changed my memory settings to
:>>extreme, 1.65v, and a multiplier for 1600. Is something wrong? I emailed
:>>Gigabyte support on the POST issue AND NEVER GOT A RESPONSE. If you get an
:>>answer please post the solution, or lack of one.
:>>
:>>Unless you overclock, an i7 920 or 940 will not run any higher than 1066 on
:>>a Gigabyte X58 even with SPD or XMP. I run a 940 with OCZ Gold 1600, with
:>>the overclock listed above.
:>>
:>>Did you load the F4 BIOS? I'm running a RAID0 setup and I'm paranoid I'll
:>>lose my array.
:>It is normal when some - but not all - BIOS settings are changed for
:>the X58 to power off/power on and then POST.

Also normal for the P35 and X38 boards from Gigabyte. I think this is
pretty common for newer motherboards from most manufacturers.

me/2
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sabertooth X58 MemOK/F1 error on boot QX Asus 0 01-22-2011 05:36 AM
Do X58 hipset boards come with onboard video? Intel Guy Intel 0 08-20-2009 12:39 AM
Some i7 9200-Intel X58 overclocking info Ed Medlin Overclocking 0 12-17-2008 02:16 PM
MSI x58 Platinum Memory Tom Lake MSI 0 11-24-2008 04:35 PM
ASUS X58 motherboards where are they? spock Asus 4 11-13-2008 10:06 PM


All times are GMT. The time now is 05:30 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment