Motherboard Forums


Reply
Thread Tools Display Modes

x800xt on Win2k MMC (tv tuner) issue

 
 
Eggs Zachtly
Guest
Posts: n/a
 
      12-31-2009, 03:49 PM

After years of satellite TV, I recently switched back to cable, and decided
to try the TV Tuner on this card. It worked fine on both monitors connected
to this card. Having a new hard drive sitting here, I figured it was a good
time for a fresh install of Win2k. Now, I can't get the TV tuner to
initialize. It returns the following:

| Unable to start TV
|
| The TV player failed to initialize the video.
|
| Check the Windows Device Manager to ensure that the correct video driver has been installed and is working properly before attempting to restart TV.
|
| PC Check may help diagnose this problem.
| Start PC Check utility after pressing OK

If I run the PC Check utility, when it gets to the DX section (Graphics,
more specifically: "Checks capture driver installation"), Windows returns
another popup:

| Application popup: mmccfg.exe - Application Error :
|
| The instruction at "0x0040fa12" referenced memory at "0x00000000". The memory could not be "read".
| Click on OK to terminate the program

After clicking OK, the config utility window closes, but atimmc.exe is left
running (taskmanager to kill).


Thinking that maybe I installed a different set of drivers than I had on
the earlier install of Windows, I checked the old hdd (slaved) to see what
was listed in the old C:\ATI\Support folder:

| --<ATI>--
| --<SUPPORT>--
| --<3-03_rw_enu>--
| --<6-2_xp-2k_dd_ccc_wdm_enu_30152>--
| --<9-08_mmc_enu>--
| --<9-08_mmc_uci>--

Those are the same versions that I'm currently trying to install. =/

I tried re-installing using the following method:

Using the Add/Remove applet in Control panel, I uninstalled (in order):

ATI Remote Wonder
ATI MMC
ATI Display driver (primary and secondary)
ATI Catalyst Control Center
ATI Software Uninstall Utility

I then reboot to Safe Mode and run Driver Cleaner Pro to remove any
remaining ATI software (twice, just in case).

Reboot to Normal, and install:

6-2_xp-2k_dd_ccc_wdm_enu_30152
9-08_mmc_enu
9-08_mmc_uci
3-03_rw_enu


Finally, to the questions. =)

I've most recently been looking for other versions of the software to
install, but have had no luck. The AMD/ATI site is absolutely useless now.
They only offer the same versions I have. The older versions are nowhere to
be found on that site. Any external links to their site are blocked, and
that's where most pages point. I found a lot of the older Catalyst drivers
on oldapps.com, but finding any older MMC versions is difficult. Is there
an archive anywhere?

Is there a site that lists which versions of the Catalyst and MMC are
actually compatable?

Is this a case of "pilot error" and my install/uninstall methods are
flawed?

This isn't *that* big of a deal. I've done without that feature since I got
the card, until very recently. But, when something works, and then all of a
sudden doesn't, I like to get it working again. =) Sorry if this was
long-winded, but I wanted to give as much detail as I thought was necessary
to begin resolving this. If any other info is required, I'll try and
provide it.

Any help will be greatly appreciated!
--

Eggs

-If a cow laughs hard, does milk come out its nose?
 
Reply With Quote
 
 
 
 
Barry Watzman
Guest
Posts: n/a
 
      01-01-2010, 01:07 AM
You may not have the proper and required versions of "DirectX" and/or
"dot net framework" installed. Install DirectX 9 and all versions of
dot net (different dot net versions are not replacements or upgrades of
each other, they are totally different environments; e.g. for many
applications you may need dot net version 1,2 and 3 all installed).


Eggs Zachtly wrote:
> After years of satellite TV, I recently switched back to cable, and decided
> to try the TV Tuner on this card. It worked fine on both monitors connected
> to this card. Having a new hard drive sitting here, I figured it was a good
> time for a fresh install of Win2k. Now, I can't get the TV tuner to
> initialize. It returns the following:
>
> | Unable to start TV
> |
> | The TV player failed to initialize the video.
> |
> | Check the Windows Device Manager to ensure that the correct video driver has been installed and is working properly before attempting to restart TV.
> |
> | PC Check may help diagnose this problem.
> | Start PC Check utility after pressing OK
>
> If I run the PC Check utility, when it gets to the DX section (Graphics,
> more specifically: "Checks capture driver installation"), Windows returns
> another popup:
>
> | Application popup: mmccfg.exe - Application Error :
> |
> | The instruction at "0x0040fa12" referenced memory at "0x00000000". The memory could not be "read".
> | Click on OK to terminate the program
>
> After clicking OK, the config utility window closes, but atimmc.exe is left
> running (taskmanager to kill).
>
>
> Thinking that maybe I installed a different set of drivers than I had on
> the earlier install of Windows, I checked the old hdd (slaved) to see what
> was listed in the old C:\ATI\Support folder:
>
> | --<ATI>--
> | --<SUPPORT>--
> | --<3-03_rw_enu>--
> | --<6-2_xp-2k_dd_ccc_wdm_enu_30152>--
> | --<9-08_mmc_enu>--
> | --<9-08_mmc_uci>--
>
> Those are the same versions that I'm currently trying to install. =/
>
> I tried re-installing using the following method:
>
> Using the Add/Remove applet in Control panel, I uninstalled (in order):
>
> ATI Remote Wonder
> ATI MMC
> ATI Display driver (primary and secondary)
> ATI Catalyst Control Center
> ATI Software Uninstall Utility
>
> I then reboot to Safe Mode and run Driver Cleaner Pro to remove any
> remaining ATI software (twice, just in case).
>
> Reboot to Normal, and install:
>
> 6-2_xp-2k_dd_ccc_wdm_enu_30152
> 9-08_mmc_enu
> 9-08_mmc_uci
> 3-03_rw_enu
>
>
> Finally, to the questions. =)
>
> I've most recently been looking for other versions of the software to
> install, but have had no luck. The AMD/ATI site is absolutely useless now.
> They only offer the same versions I have. The older versions are nowhere to
> be found on that site. Any external links to their site are blocked, and
> that's where most pages point. I found a lot of the older Catalyst drivers
> on oldapps.com, but finding any older MMC versions is difficult. Is there
> an archive anywhere?
>
> Is there a site that lists which versions of the Catalyst and MMC are
> actually compatable?
>
> Is this a case of "pilot error" and my install/uninstall methods are
> flawed?
>
> This isn't *that* big of a deal. I've done without that feature since I got
> the card, until very recently. But, when something works, and then all of a
> sudden doesn't, I like to get it working again. =) Sorry if this was
> long-winded, but I wanted to give as much detail as I thought was necessary
> to begin resolving this. If any other info is required, I'll try and
> provide it.
>
> Any help will be greatly appreciated!

 
Reply With Quote
 
 
 
 
Eggs Zachtly
Guest
Posts: n/a
 
      01-01-2010, 05:18 AM
Barry Watzman said:

> You may not have the proper and required versions of "DirectX" and/or
> "dot net framework" installed. Install DirectX 9 and all versions of
> dot net (different dot net versions are not replacements or upgrades of
> each other, they are totally different environments; e.g. for many
> applications you may need dot net version 1,2 and 3 all installed).
>


DirectX Version: DirectX 9.0c (4.09.0000.0904)

Microsoft .NET Framework v1.0
Directory c:\WINNT\Microsoft.NET\Framework\v1.0.3705\

Microsoft .NET Framework v1.1
Directory c:\WINNT\Microsoft.NET\Framework\v1.1.4322\

Microsoft .NET Framework v2.0
Directory c:\WINNT\Microsoft.NET\Framework\v2.0.50727\

..NET Framework 3.0 doesn't run on Win2k.

--

Eggs

-A tree never hits an automobile except in self-defence.
 
Reply With Quote
 
Eggs Zachtly
Guest
Posts: n/a
 
      01-05-2010, 10:39 PM
William R. Walsh said:

> Hi!
>
>>| Unable to start TV
>>| The TV player failed to initialize the video.

>
> This usually indicates a problem with the video overlay functionality.
> Sometimes it can indicate that the video card has run out of video memory.
> Have you tried running at a lower resolution and adjusting the color depth
> (16 or 32 bit)?


The card has 256MB and the machine has 2048MB. I don't think it's a RAM issue. I
don't have any issues with any apps or games.

>
> I'm surprised to hear that you are using Windows 2000 for this. Is the
> operating system up to date with all service packs, hotfixes, rollups, etc?
> (Don't get me wrong, I love Windows 2000. It's just odd to find others who
> are still running it as well.)


Fresh install with all available critical updates (and most other updates, save
for ATI drivers). I had no reason to go to XP, over Win2kSP4. I had absolutely
no desire to go to Vista. I'd like to run Win7, but I'm not sure I have a
machine capable, and building a new one right now isn't possible. 2k is rock
solid stable on this machine. If it ain't broke, don't fix it, eh? =)

>
> What CPU is in this system? (I ask because Windows 2000 at least has a flaw
> in the stream.sys driver. This flaw shows up on Pentium 4 HT microprocessors
> (with hyperthreading enabled) and manifests itself by causing any
> application that tries to use the TV tuner to lock up at some point, usually
> before you get any video. Quitting the application will not work, a "zombie"
> will be left behind in Task Manager.)


AMD Athlon XP 2800+

>
>

[snipped.. hyperthreding's not possible]

Thanks for the attempt, William. =)

--

Eggs

-A tree never hits an automobile except in self-defence.
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AIW X800XT+ MMC 9.16 & Channel Surf = No sound on Previews? Prince Lee ATI 4 01-25-2007 10:43 PM
X800XT PE vs. X800XT PE (OEM)? donawalt@gmail.com ATI 4 01-09-2005 03:58 PM
X800XT vs X800XT PE GLeger ATI 3 10-27-2004 01:24 AM
X800XT VS X800XT PE SLB ATI 1 09-30-2004 11:08 PM
win2k error - mmc tv application hangs Big Jim ATI 1 08-19-2003 06:52 AM


All times are GMT. The time now is 08:04 AM.


Welcome!
Welcome to Motherboard Point
 

Advertisment