Motherboard Forums


Reply
Thread Tools Display Modes

XGE MIDI delay problems

 
 
Frank
Guest
Posts: n/a
 
      02-21-2004, 11:24 AM
Hi there,

I'm using Cubase 5 with a Yamaha SW1000 and XGEditor, Hubis MIDI cable, on
an AMD Athlon 2200+ and 512 RAM on Win98SE.

I'm having troubles with XGE MIDI message delays and/or no message at all
between XGE and Cubase. Sometimes the voices aren't transmitted, sometimes
the FXs are missing, and sometimes both. The weird thing is that sometimes
everything works fine, ie correct sounds and settings, which means all
messages (SysEx) are being correctly send and received. But when I load an
XG file it wont deliver the original settings, but then I can get them back
by re-selecting each voice/setting individually, which means that the
messages ARE being sent/received.

I've checked everything I could in Cubase (MME setup, correct outputs, MIDI
delays, etc) as well as in XGE (correct MIDI in/out setup in XGE), both
several times.

It seems to me that it is more a delay problem than an actual receiving of
the messages problem, as each time I tweak any button on XGE during
playback, there is some stuttering - time for the messages to arrive, but
they do arrive. So I don't know which one is the culprit, XGE or Cubase. Or
could something be wrong with the Hubis cable? Or could it be the
soundcard itself? BTW GM MIDI without XGE works 100% fine.

Anybody has any bright idea?

Thanks.

Frank







 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Visiontek X1600XT (XGE) - cannot cat DVI monitor to work Z Man ATI 0 10-29-2006 03:54 PM
MIDI on a G4 PowerBook/MIDI to USB cable David.H.Downing@comcast.net Apple 1 09-08-2005 01:59 AM
bracket MIDI GAME for motherboards / fond de panier jeu midi pour carte mère Le_pucier Asus 4 02-13-2005 04:22 PM
IC7-G delay power on. Joe Abit 3 08-05-2003 06:22 AM
NFS-7 v2.0: MIDI problems Wblane Abit 1 07-21-2003 11:59 PM


All times are GMT. The time now is 04:01 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment