Motherboard Forums


Reply
Thread Tools Display Modes

XPS 420/xonar essence st problem

 
 
LeL@gmail.com
Guest
Posts: n/a
 
      08-31-2011, 05:56 PM
Just got a Xonar Essence ST PCI audio card to replace the popping, static ridden
Creative card that came with the system. But when I put the Xonar card in and
powerup the system, it is dead in the water. Plus one of the fans is going
nuts. Wonder if there is a conflict with the ATI Radeon 2600 card it the
system. Anyone experience this problem? Any XPS420 users happily using the
Xonar card? Thanks.

LeL


--
--------------------------------- --- -- -
Posted with NewsLeecher v5.0 Beta 6
Web @ http://www.newsleecher.com/?usenet
------------------- ----- ---- -- -

 
Reply With Quote
 
 
 
 
BillW50
Guest
Posts: n/a
 
      08-31-2011, 07:52 PM
On 8/31/2011 12:56 PM, (E-Mail Removed) wrote:
> Just got a Xonar Essence ST PCI audio card to replace the popping, static ridden
> Creative card that came with the system. But when I put the Xonar card in and
> powerup the system, it is dead in the water. Plus one of the fans is going
> nuts. Wonder if there is a conflict with the ATI Radeon 2600 card it the
> system. Anyone experience this problem? Any XPS420 users happily using the
> Xonar card? Thanks.
>
> LeL


What is dead in the water? The Xonar card or the whole system? And
Windows probably won't know what the Xonar is until you install drivers
for it. You can find this out by checking the Device Manager.

If the whole system is dead in the water, remove the Xonar card and see
if the system now works once again. If it does, something is wrong.
Maybe it wasn't seated in right. Or maybe it draws a bit more power than
the Creative card and pushed your power supply passed the limit.

--
Bill
Alienware M9700 ('06 era) - Thunderbird v3
AMD ML-44 2.41GHz - 2GB - Windows XP SP3
 
Reply With Quote
 
 
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Studio XPS 9000 vs. Studio XPS 8100 powrwrap Dell 11 02-28-2010 05:54 PM
Dell XPS M1730 Battery Replacement XPS M1730 Laptop Battery Zillionpark Laptops 0 08-18-2009 08:02 AM
Comparing Dell XPS XPS M1710 (17 " Widescreen) with ThinkPad T61 1(5" Widescreen) amandaf37@gmail.com Laptops 0 09-03-2007 03:27 PM
Xps Gen 3 & XPS Gen 4 BIOS version A05 released -Stephen- Dell 0 04-01-2005 04:32 PM
XPS, the heat and fan noise problem Don Dell 4 07-10-2003 05:44 PM


All times are GMT. The time now is 07:39 PM.


Welcome!
Welcome to Motherboard Point
 

Advertisment