1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

100% CPU Usage Problem

Discussion in 'AMD Thunderbird' started by Peter, Feb 8, 2004.

  1. Peter

    Peter Guest

    Often with my older computer running XP Home with a Duron 850 and 512M
    of PC 133 RAM I slow down to a snail's pace. This is particularly true
    when I am playing my favorite radio station with Winamp 5.02. I can go
    to task manager and see it never leave 100% CPU usage.
    On my newer machine, which runs XP Pro with an Athlon XP 1900 and 768M
    of PC 2100 RAM, I almost never have this problem.
    Is it XP Home that's the bottleneck? Is it the Duron 850? How about the
    amount of RAM?
    I can get an Athlon (non-XP) 1.33 Ghz for $35 or 1.4 Ghz for $40 or a
    Duron 1.2 Ghz for $20 or a Duron 1.3 Ghz for $25 as used working pulls,
    which I'd assume to be fair prices from a local dealer. Hoping for a
    cheap fix...
    Thanks.
     
    Peter, Feb 8, 2004
    #1
    1. Advertisements

  2. Peter

    Wes Newell Guest

    Sounds like a software/driver problem to me.
    Fix the software. I don't think upgrading the cpu will help.
     
    Wes Newell, Feb 8, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.