12v rail showing 5v or less in BIOS

Discussion in 'Asus' started by Microprod, Jun 26, 2019.

  1. Microprod

    Microprod

    Joined:
    Jun 26, 2019
    Messages:
    1
    Likes Received:
    0
    Hello,

    I recently got a new graphics card and i really wanted to put it in so i did. And when i tried to start the system with the new card, the PC refused to turn on. I swapped it with the old card and when it tried to load from the HDD it failed and then a bunch of text showed up and the last line said:
    "Press F1 to run SETUP"
    My motherboard is ASUS B75M-A, btw.
    I ran "SETUP" and it put me into EZ mode. I looked up on the 12v bar and it was glowing red and said 4.280 then 2.534 then 1.208 and then finally 0.000v. I am really sure this is a motherboard problem because i tried it with an another 350w PSU and it put out the same thing. If i let it for too long on it will gradually lower the voltage until 0.000v. Now i bought an another graphics card and now i am waiting for the cables but i made my own for now and the same thing happend. Here are my specs:

    Motherboard: B75M-A LGA 1155 DDR3 Micro-ATX
    CPU: Intel Core i5-2400 @ 3.10 GHz Quad Core
    RAM: 4GB DDR3 1333 MHz
    Old GPU: PNY GeForce 9500 GT 512MB VRAM
    Newer GPU: Sapphire Radeon Vapor-x HD 4890 1GB
    PSU: ATX Model TS 550W Switching Power Supply
     
    Microprod, Jun 26, 2019
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.