2013 and memory slot 2 & 3 problem

Discussion in 'FIC' started by dirtyangus, Oct 3, 2003.

  1. dirtyangus

    dirtyangus Guest

    Got a 2013 pcb rev 2.0 with BIOS ji438 worked for years with a single
    PC100 cl2 128Mb dimm. Tried to upgrade to 512Mb recently with 2
    identical Kingston low density (double sided) 256Mb PC133 cl3 modules
    which the board is supposed to support. Only sees the dimm in the
    first slot (farthest from cpu). Either dimm by itself works in the
    first slot by itself. Single dimm in either 2nd or 3rd slot is not
    recognized and gets memory POST beeps at boot. Even tried the
    original 128Mb PC100 dimm, same thing. Ok in slot one, not recognized
    in slot 2 or 3.
    Sounds like 2 bad memory slots, huh? Replaced with an identical MB
    from another system, and get the same results. WTF????
    Reset BIOS settings to default, tinkered with BIOS memory settings, no
    luck.
    Any ideas?
     
    dirtyangus, Oct 3, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. somebodys mother

    Why would 3 motherboards appear in Device Manager

    somebodys mother, Jun 2, 2008, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    843
    somebodys mother
    Jun 2, 2008
  2. Nathan_ulags

    Motherboard for my 3 ghz processor

    Nathan_ulags, May 28, 2010, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    690
    Nathan_ulags
    May 28, 2010
  3. macattack600

    3 volt hot , rail and ground need help shorted out mobo

    macattack600, Aug 3, 2011, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    1,054
    macattack600
    Aug 3, 2011
  4. Replies:
    0
    Views:
    459
  5. Replies:
    0
    Views:
    385
  6. Replies:
    0
    Views:
    456
  7. Michelle Steiner

    APPLE-SA-2013-07-02-1 Security Update 2013-003

    Michelle Steiner, Jul 2, 2013, in forum: Apple
    Replies:
    0
    Views:
    352
    Michelle Steiner
    Jul 2, 2013
  8. Skybuck Flying

    Elysium 2013 vs Oblivion 2013

    Skybuck Flying, Sep 11, 2013, in forum: Nvidia
    Replies:
    3
    Views:
    1,553
    Skybuck Flying
    Sep 11, 2013
Loading...