2462 freeze after bootloader message

Discussion in 'Tyan' started by stuart b, May 22, 2004.

  1. stuart b

    stuart b Guest

    I have a 2462ung with 2 Athlon MP 2600s, Bios V2.14 It has SCSI and dual 3com
    lan.
    The computer was purchased from Micro Pro (now bankrupt) in 9/2003.
    I have used it with RH Linux for a while With Windows 2000 just for Adobe
    Premiere video editing. Recently I noticed errors in the Linux logs about the
    sensors: I-2c problems, time outs etc.
    I tried to update the OS and now the system won't boot.
    I get a splash screen from the install CD but there are freezes as soon as any
    kind of kernel is loaded to examine the system. I tried a Win2000 install disk
    and there is always a freeze after "setup is inspecting your system" Usually a
    hard freeze which needs power off, sometimes can Ctl-alt-del. Any Linux CDs also
    show initial boot from CD with info but will stop after this.
    I have all brand name memory 1.75GB and I had been using ECC OK. Once I got
    memtest86 to run and it all checks out fine. I tried disabling quick boot and
    ECC and still no luck. Other bios settings are default. APIC is enabled, so is
    the SCSI and Lan.
    I have all SCSI drives which have checked out OK with the Cntl-A Adaptec utility
    to verify media.
    I have 2 CDroms on one IDE cable. I have tried 2 different NVIDIA AGP cards and
    the motherboard graphics have been jumpered off. There is a SB Live sound card
    and a Matrox RT-100 card with firewire for video editing. I have not tried to
    boot without the Matrox video editing card.
    All the CPU fans are working and the last use showed CPU temps in the 50s and
    BIOS hardware moinitor shows temps in 40s.
    _________________________________
    In view of the new errors with the sensors and the lack of ability to boot from
    Hard disk and the lack of ability to boot and run anything from CD I have a
    feeling there is a motherboard problem making Linux and Windows kernels fail.
    _________________________________________________
    After letting the computer sit for 1 day unplugged I plugged in and started up.
    I had to re enter the bios because my battery didn't keep the info. I set the
    date and it started and ran fine! I tried Linux and Windows. Both ran perfectly.
    I unplugged and added back an add on USB2 card and it froze on boot. I unplugged
    and removed the card and it had the same freeze:
    I get the startup screen, all is well, I see the beginings of the boot loader
    message then it freezes with the floppy light on and no reponse to the keyboard.
    It kept on giving me a hard lockup even without the add on USB2 car.
    What could be wrong if it worked after a day of sitting then stopped again?

    Stuartb
     
    stuart b, May 22, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.