1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

2nd cpu won't install on intellistation z pro 6865

Discussion in 'PC Hardware' started by nbandit, May 16, 2005.

  1. nbandit

    nbandit Guest

    I am having some trouble getting a 2nd xeon 550mhz to install on my
    intellistation z pro 6865. It looks like all 3 of the xeons i am
    working with are functional, as they work in the system as a single
    with the terminator plugged into the second slot. But as soon as a plug
    a second xeon in, it will not boot. It does give a system board error
    and a memory error when I install the second cpu. Otherwise, the system
    gives no errors when running a single cpu.
    If anyone knows if this is just a glitch and has a solution, or that
    maybe the second slot is toast, I would really appreciate some help.
    Thanks
     
    nbandit, May 16, 2005
    #1
    1. Advertisements

  2. nbandit

    Ginchy Guest

    are they MATCHED cpu`s

    they need to have the same stepping so they need to be the exact same models
    of cpu.
     
    Ginchy, May 18, 2005
    #2
    1. Advertisements

  3. nbandit

    Someone Else Guest

    Did you install the additional VRU? Won't work without it.
     
    Someone Else, May 20, 2005
    #3
  4. nbandit

    Someone Else Guest

    Someone Else, May 20, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.