370SSR - ATA/100 available?

Discussion in 'Supermicro' started by Pete, Oct 17, 2005.

  1. Pete

    Pete Guest

    I have the subject motherboard in a Maxtor NAS with an Intel 815e chipset
    which should (according to the Intel docs and the Supermicro manual)
    support ATA/100 on the onboard IDE. However the auto IDE BIOS setting does
    not detect the connected ATA/100 disk drive correctly (tried several) and
    the manual BIOS setting only goes to UDMA4 (ATA/66). Confused, as
    Supermicro's own spec in the manual and web page says it has UDMA5 support,
    but the same manual also shows only a max of UDMA4 in the BIOS setup pages.
    I tried the BIOS update they offer, but no go. Any hints? Thanks for
    reading.

    http://www.supermicro.com/products/motherboard/P3/815E/370SSR.cfm

    Pete
     
    Pete, Oct 17, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.