3Com NIC denies logon to router? A7N8X DX

Discussion in 'Asus' started by Lopaka, Nov 7, 2003.

  1. Lopaka

    Lopaka Guest

    This is weird, no complaints about the 3com networking until now. I've
    tried
    2 browsers and can't logo on to my own "Broadband SOHO Gateway Router"
    Pings at 1 ms from MSDOS (192.168.1.1) the browsers report "requested URL
    not found"
    The options from network>properties>configuration>advanced are all greek to
    me.
    Any tips?

    ?? <lo

    --
    Specs:
    AMD 2600+ A7N8X DLX W98se
    512M DDR 400 Single
    GeForce4 MX 440
    Antec PlusView1000 AMG case
    3Com Lan Enermax EG 365 350 watts
     
    Lopaka, Nov 7, 2003
    #1
    1. Advertisements

  2. Lopaka

    James Guest

    Was this working before using the the 3com or Nvidia Lan ports? You
    might try to reset the router which should rebuild the DHCP table.
     
    James, Nov 7, 2003
    #2
    1. Advertisements

  3. Lopaka

    Lopaka Guest

    Good suggestion, but still no-go.. Yes, it was working fine with a RLT 8029
    on my old box, guess I will try using that? Never got the nvidia Lan to
    work,
    but I don't really need it yet.


    --
    Specs:
    AMD 2600+ A7N8X DLX W98se
    512M DDR 400 Single
    GeForce4 MX 440
    Antec PlusView1000 AMG case
    3Com Lan Enermax EG 365 350 watts
     
    Lopaka, Nov 7, 2003
    #3
  4. Lopaka

    James Guest

    I would double check your TCP/IP settings to make sure address is
    obtained automatically and that DHCP is enabled. I do not have 98se
    anymore since upgrading 4 computers to the A7N8X-DLX and my memory is
    fading regarding Win98. All XP now. So no help in giving precise
    directions.

    Also, I did experience on the last upgrade, one of the cat5 cables
    would not work with any of the ports on the A7N8X, but did with the
    previous nic. Replaced it and all is well????
     
    James, Nov 7, 2003
    #4
  5. Lopaka

    Kyle Brant Guest

    Try clicking this link:

    http://192.168.1.1


    --
    Best regards,
    Kyle
    | This is weird, no complaints about the 3com networking until now.
    I've
    | tried
    | 2 browsers and can't logo on to my own "Broadband SOHO Gateway
    Router"
    | Pings at 1 ms from MSDOS (192.168.1.1) the browsers report
    "requested URL
    | not found"
    | The options from network>properties>configuration>advanced are all
    greek to
    | me.
    | Any tips?
    |
    | ?? <lo
    |
    | --
    | Specs:
    | AMD 2600+ A7N8X DLX W98se
    | 512M DDR 400 Single
    | GeForce4 MX 440
    | Antec PlusView1000 AMG case
    | 3Com Lan Enermax EG 365 350 watts
    |
    |
     
    Kyle Brant, Nov 7, 2003
    #5
  6. Lopaka

    Lopaka Guest

    Cliked and Moz Firebird .7 times out with TCP_ERROR
    (same as before)
     
    Lopaka, Nov 8, 2003
    #6
  7. Lopaka

    Kyle Brant Guest

    What is the brand/model info for your router?

    --
    Best regards,
    Kyle
    |
    | > http://192.168.1.1
    | >
    | >
    | > --
    | > Best regards,
    | > Kyle
    |
    | Cliked and Moz Firebird .7 times out with TCP_ERROR
    | (same as before)
    |
    |
     
    Kyle Brant, Nov 8, 2003
    #7
  8. Lopaka

    Lopaka Guest

    eGig Corporation 4 port 10/100 router
    eG4TR
     
    Lopaka, Nov 9, 2003
    #8
  9. Lopaka

    Kyle Brant Guest

    |
    | | > What is the brand/model info for your router?
    |
    | eGig Corporation 4 port 10/100 router
    | eG4TR
    |
    |


    Well, isn't that grand, no user manual on the net. My only thought
    was there is some problem with the IP address you are attempting to
    access, but you likely have the correct address. If you're using XP,
    turn off the internal firewall. It is also possible that a particular
    port is required such as: http://192.168.1.1:xxxx where xxxx is the
    port number. I'm now out of suggestions, sorry I was no help.
     
    Kyle Brant, Nov 9, 2003
    #9
  10. Lopaka

    Lopaka Guest

    |

    Oh, I've RTFM, but it doesn't cover this as I can ping da 'ting.

    I tried port 80 which is the default for management purposes unsuccessfully.

    Thank you for your efforts, Anyone else? :)
     
    Lopaka, Nov 9, 2003
    #10
  11. Lopaka

    Kyle Brant Guest

    OK, maybe try 192.168.100.1 or 192.168.0.100 just as a guess. just
    b/c the routers gateway address is 192.168.1.1 and you get a ping
    response from that address does not necessarily mean the config page
    is the same IP address.

    --
    Best regards,
    Kyle
    | > |
    | > | | > | > What is the brand/model info for your router?
    | > |
    | > | eGig Corporation 4 port 10/100 router
    | > | eG4TR
    | > Well, isn't that grand, no user manual on the net. My only
    thought
    | > was there is some problem with the IP address you are attempting
    to
    | > access, but you likely have the correct address. If you're using
    XP,
    | > turn off the internal firewall. It is also possible that a
    particular
    | > port is required such as: http://192.168.1.1:xxxx where xxxx is
    the
    | > port number. I'm now out of suggestions, sorry I was no help.
    | > --
    |
    |
    | Oh, I've RTFM, but it doesn't cover this as I can ping da 'ting.
    |
    | I tried port 80 which is the default for management purposes
    unsuccessfully.
    |
    | Thank you for your efforts, Anyone else? :)
    |
    |
     
    Kyle Brant, Nov 10, 2003
    #11
  12. Lopaka

    Lopaka Guest

    Thank you, but neither one works..:|
     
    Lopaka, Nov 10, 2003
    #12
  13. Lopaka

    Rob Guest

    On my router (Belkin) it uses :88 for the port number after the gateway
    IP address to get to config. Just another shot. Try >
    http://192.168.1.1:88.
     
    Rob, Nov 10, 2003
    #13
  14. Lopaka

    Lopaka Guest

    I found a tech support number for eGig, I will call them monday,
    my guess is that the in-built firewall is simply denying access because
    of the new MAC address.
     
    Lopaka, Nov 16, 2003
    #14
  15. Lopaka

    Lopaka Guest

    Even the Tech support guy couldn't help me.
    But what did it turn out to be??
    my browser PROXY was enabled! DOH! DOH! DOH!
    *Turns red with embarassment*
     
    Lopaka, Nov 26, 2003
    #15
  16. Lopaka

    Kyle Brant Guest

    |
    | >
    | > | > > On my router (Belkin) it uses :88 for the port number after the
    gateway
    | > > IP address to get to config. Just another shot. Try >
    | > > http://192.168.1.1:88.
    | > > Lopaka wrote:
    | > > > | > > >
    | > > >>OK, maybe try 192.168.100.1 or 192.168.0.100 just as a guess.
    just
    | > > >>b/c the routers gateway address is 192.168.1.1 and you get a
    ping
    | > > >>response from that address does not necessarily mean the
    config page
    | > > >>is the same IP address.
    | > > >
    | > > >
    | > > > Thank you, but neither one works..:|
    |
    | Even the Tech support guy couldn't help me.
    | But what did it turn out to be??
    | my browser PROXY was enabled! DOH! DOH! DOH!
    | *Turns red with embarassment*


    Glad to hear that a solution exists, lol. Your confession of "wrong
    settings" was very humble.
     
    Kyle Brant, Nov 26, 2003
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.