4 long beeps and blank screen after clear cmos action on a k7vza mobo

Discussion in 'Technical Support' started by stefan, Aug 1, 2008.

  1. stefan


    Aug 1, 2008
    Likes Received:
    I have an old K7VZA mobo and today after clearing the cmos by using JP1 jumper the computer won't boot and i get 4 long beeps and then it shuts down automatically.
    I have tried the following:
    - set the jumper used to clear the bios multiple times in [CLEAR CMOS] position and then back to [NORMAL] position;
    - removed any PCI cards, HDD, Floppy Disk Drive and left only the cpu, the agp card and one stick of ram;
    - the cpu fan is connected properly to CPUFAN1 power connector and is working;
    - i have removed the battery on the mobo and kept it out for a few minutes;
    - the bios write protect jumper is set to short pins 1 - 2 which means [DISABLED].
    Still no luck.
    The bios was flashed some years ago when i have installed an amd athlon cpu and anything went ok.
    As i said anything worked good today until i have removed the creative sound blaster pci card and cleared the cmos settings so the onboard sound will be enabled again.

    the mobo's manual can be found here

    I would really apreciate any help. Thank you.
    Last edited: Aug 1, 2008
    stefan, Aug 1, 2008
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.