40 gig hard drive seen as 12 gig

Discussion in 'Soyo' started by Bruin, Aug 14, 2003.

  1. Bruin

    Bruin Guest

    Soyo SY-K7V DRAGON plus!

    Any hard drive that I put into IDE-1 is seen as much smaller that it
    actually is. I have 40 gig drives in the RAID ports configured in striping
    mode. These appear to work fine.

    When I put a WD 40 gig drive in IDE-1 it is seem as a 12 gig. When I put a
    10 gig drive it is seen as a 4 gig. If I put them into IDE-2 they are seen
    as they truly are.
    The 40 gig is a WD & the 10 gig is a Quantum.

    Anyone seen this before?

    I also tried to use this port for a CDROM but it was buggy, wouldn't work.

    Is this a bad port?

    regards
    Joe S.
     
    Bruin, Aug 14, 2003
    #1
    1. Advertisements

  2. Bruin

    Bruin Guest

    Set to AUTO. =/

    Hard to believe it's toast. I used the port for a few months before I got
    the 2nd drive & created the RAID config.

    Going to try manual next.
     
    Bruin, Aug 14, 2003
    #2
    1. Advertisements

  3. Bruin

    news Guest

    could be that the fdisk is set to so it is partioned and the other 28 gigs
    is in unactive partition. Maybe that helps
    :>)
    Scott
     
    news, Sep 8, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.