4g4a Master HD always shown as Slave

Discussion in 'Epox' started by studiosound, Jul 4, 2003.

  1. studiosound

    studiosound Guest

    I just got a new motherboard (Epox 4g4a) and when I booted up for the
    first time I noticed the Bios was identifiying the hard-drive as being a
    slave - despite it being jumpered as a master and being connected to the
    primary connection of the first IDE connector.

    This happens whatever I do - I've connected it to IDE1 and IDE2,
    connected to both the primary and secondary connectors, and changed the
    jumpers to cable select and slave but nothing makes a difference.

    Is there something I'm missing? It's not a HD fault as it works fine
    with my other MOBO
     
    studiosound, Jul 4, 2003
    #1
    1. Advertisements

  2. studiosound

    KNOBBER Guest

    I must be honest I have never heard of that but here is a couple of
    suggestions which may or may not help.

    If it were mine I would do as follows,

    Have you try another hdd on the board?(not the same hdd on a different
    board)

    Maybe something simple as the IDE cable(change it )

    What happens if you connect another IDE device such as a CD/dvd ROM?

    Have you try the CD/dvd ROM as a master on the board ?(does it still see
    that device as slave if its jumpered as master).

    Most people say flash the bios.I never do this unless I,m having a severe
    problem.Maybe in your case this might be an option?

    Anyway good luck with it.

    Regards,

    KNOBBER
     
    KNOBBER, Jul 6, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.