512Mb on VA-503+

Discussion in 'FIC' started by ?uzzled, Sep 15, 2003.

  1. ?uzzled

    ?uzzled Guest

    Hi all

    I've just popped out my 2 x 128Mb and put in 2 x 256Mb DIMMs. The system has
    booted up fine and I'm using it right now. However, I remember a few posts
    many moons ago about how there is a performance impact as the extra memory
    isn't cached properly or something. I think you had to alter the write-back
    or write-thru caching or do a registry hack or so. I'm dual booting Win98SE
    and Win2K. Win2K is OK I think but it's Win98SE I have to change.

    Can somebody let me know what I need to do as I don't want the 512Mb to slow
    me down any.

    Thanks for any replies.
     
    ?uzzled, Sep 15, 2003
    #1
    1. Advertisements

  2. ?uzzled

    ?uzzled Guest

    Oops just read the post below about "Is the maximum memory that can be
    cached by 1m VA503+ 320mb?".

    However, I'm running a K6-2 350 @ 450 (ie no on-chip cache), and somebody
    mentioned changing the write-back cache but not how.

    Thanks
     
    ?uzzled, Sep 15, 2003
    #2
    1. Advertisements

  3. ?uzzled

    Kyle Brant Guest

    You might as well pull some memory out, only 255 meg is cached in
    write-thru mode, and 127.5 meg is cached in write back mode. BTW, I
    could not see much of any difference in performance using write-back
    mode versus write-thru.

    The setting for write-thru/write-back is in the CMOS setup. It's not
    obvious tho, the label is misleading as I recall.

    If you want to use 512 meg of memory, drop a few bucks and get a k62+
    or 3+ cpu.
    --
    Best regards,
    Kyle
    tired of spam, no email address
    | Oops just read the post below about "Is the maximum memory that can
    be
    | cached by 1m VA503+ 320mb?".
    |
    | However, I'm running a K6-2 350 @ 450 (ie no on-chip cache), and
    somebody
    | mentioned changing the write-back cache but not how.
    |
    | Thanks
    |
    | | > Hi all
    | >
    | > I've just popped out my 2 x 128Mb and put in 2 x 256Mb DIMMs. The
    system
    | has
    | > booted up fine and I'm using it right now. However, I remember a
    few posts
    | > many moons ago about how there is a performance impact as the
    extra memory
    | > isn't cached properly or something. I think you had to alter the
    | write-back
    | > or write-thru caching or do a registry hack or so. I'm dual
    booting
    | Win98SE
    | > and Win2K. Win2K is OK I think but it's Win98SE I have to change.
    | >
    | > Can somebody let me know what I need to do as I don't want the
    512Mb to
    | slow
    | > me down any.
    | >
    | > Thanks for any replies.
    | >
    | >
    | >
    | >
    |
    |
     
    Kyle Brant, Sep 16, 2003
    #3
  4. ?uzzled

    ?uzzled Guest

    I did have a K6-2+ 500 but it went on ebay when I built another system based
    on the Athlon XP. Have put my old K6-2 back into the 503+ and trying to use
    it as my second system but I can't seem to walk away from it. ;-)

    Do you know which CMOS setting to change to make sure I'm caching 256Mb at
    least ?

    Thanks
     
    ?uzzled, Sep 17, 2003
    #4
  5. ?uzzled

    ?uzzled Guest

    Hope you can help again, but do you know if it needs to be enabled or
    disabled ?

    I've been looking at system monitor and opened all the Windows / Apps I had
    on my system and the swap file wasn't even used. I've since disabled virtual
    memory and it still runs great.

    However using Quake 3 demo to benchmark, I have noticed that my frame rate
    has dropped from 49fps to 46fps though. :-(
     
    ?uzzled, Sep 17, 2003
    #5
  6. ?uzzled

    Kyle Brant Guest

    Sustained 3T Writes Enabled = Write Through Mode; Disabled=Write Back

    This info was curried from old posts using Google Groups search
    engine, try it you'll like it.
    I searched for "sustained 3t writes"
    --
    Best regards,
    Kyle
    tired of spam, no email address
    | Hope you can help again, but do you know if it needs to be enabled
    or
    | disabled ?
    |
    | I've been looking at system monitor and opened all the Windows /
    Apps I had
    | on my system and the swap file wasn't even used. I've since disabled
    virtual
    | memory and it still runs great.
    |
    | However using Quake 3 demo to benchmark, I have noticed that my
    frame rate
    | has dropped from 49fps to 46fps though. :-(
    |
    | | > the Sustained 3T Writes setting in the CMOS setup controls
    write-back
    | > vs. write-through caching mode
    | >
    | > --
    | > Best regards,
    | > Kyle
    |
    |
     
    Kyle Brant, Sep 18, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.