1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

5200 ultra and Battle Field Veitnam

Discussion in 'Nvidia' started by Eddie, Jul 16, 2004.

  1. Eddie

    Eddie Guest

    anyone having any monitor problems? I get a "frequency out of range try
    other resolution error?
     
    Eddie, Jul 16, 2004
    #1
    1. Advertisements

  2. have you got Doublescan enabled in the nVIDIA display properties?

    I had a simelar problem to this with another game, in lower resolutions, say
    menus, it uses doublescan to make it look better. Only problem is then
    sometimes it takes it out of your monitors range.

    Try turning off doublescan and try again. Hope that helps.

    Matt
     
    GLYTCH \(A.K.A. PYRO-Maniak\), Jul 16, 2004
    #2
    1. Advertisements

  3. Eddie

    CapFusion Guest

    When do you see "Frequency out of range" error from your monitor? Booting /
    During Booting / in Battle Field Vietnam / Windows about to login?

    CapFusion,...
     
    CapFusion, Jul 16, 2004
    #3
  4. Under Display Timing theres a check box at the bottom that says Enable
    Doublescan for lower Resolution Modes.

    Matt
     
    GLYTCH \(A.K.A. PYRO-Maniak\), Jul 16, 2004
    #4
  5. Eddie

    CapFusion Guest

    Doublescan feature in Nvidia Display Properties? I am not sure if Nvidia
    Display Properties have this feature available. If there is one, I guess I
    have missed or simply can not find it. Are you talking about this doublescan
    in Battle Field Vietnam [maybe]?

    CapFusion,...
     
    CapFusion, Jul 16, 2004
    #5
  6. Eddie

    Biz Guest

    Make sure you are not using defualt plug and play monitor or something like
    that. YOu need to make sure that windows is configured to know you have
    moniter "X". Its trying to set too high a refresh rate at that specific
    resolution for your monitor, your monitor cant handle it.
     
    Biz, Jul 16, 2004
    #6
  7. Eddie

    Eddie Guest

    well I reinstalled dx9 and NVIDIA drivers and clicked here and there and now
    it works fine. what I did find out was that it was trying to use the monitor
    that had the lower res. set to it. I forced it too see the good one by not
    having the second one connected( running dual monitors)and alls well. thanks
    for the help....great game
     
    Eddie, Jul 17, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.