64MB video w/ VA503+?

Discussion in 'FIC' started by west_264, Feb 9, 2004.

  1. west_264

    west_264 Guest

    Anybody using either a 64MB Radeon or 64MB Geforce MX400 graphics card
    with their VA-503+ without any problems? I can't find cheap video cards
    in my area that have less than 64MB. I've seen old posts that
    supposedly say the VA-503+ has some kind of AGP limitation (don't use
    cards with more than 16MB??). Is that a real problem or a myth?
     
    west_264, Feb 9, 2004
    #1
    1. Advertisements

  2. west_264

    Kyle Brant Guest

    A more exact explanation is that FIC did not recommend more than 16
    meg vid cards due to the power drain of such vid cards back at the
    time. I have a 32meg TNT2u vid card in my 503+ and it has worked
    nicely now for quite some time.

    --
    Best regards,
    Kyle
    | Anybody using either a 64MB Radeon or 64MB Geforce MX400 graphics
    card
    | with their VA-503+ without any problems? I can't find cheap video
    cards
    | in my area that have less than 64MB. I've seen old posts that
    | supposedly say the VA-503+ has some kind of AGP limitation (don't
    use
    | cards with more than 16MB??). Is that a real problem or a myth?
    |
     
    Kyle Brant, Feb 9, 2004
    #2
    1. Advertisements

  3. west_264

    John Smith Guest

    I've had a Kyro II 64MB installed for about six months without any problems,
    on a 200W PS.

    Keith
     
    John Smith, Feb 9, 2004
    #3
  4. Geforce4 MX 420 in a VA-503A here. Runs fine. 200W PS.

    --Alex
     
    Alex Zorrilla, Feb 9, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.