6701 - Firewire Ports Quit Working??

Discussion in 'MSI' started by Sean R. Kerns, Oct 23, 2004.

  1. Hi,

    I have a Medion PC with an OEM 6701 board in it, and suddenly, the firewire
    ports seem to have stopped working. I can't point to any particular thing
    that happened. Just one time, they worked, and the next time I plugged
    something into them, nothing. I don't use the FW ports on a daily basis -
    more like every couple of weeks.

    This machine had Windows XP Home installed. I had installed SP2, but it was
    working in SP2 before it quit. Just in case, I un-installed SP2 - no
    difference. Finally, I deleted the partition, formatted, and re-installed XP
    Professional, and it's still not working, so I'm starting to think it isn't
    Windows that's my problem.
    Has anybody had a similar problem with this board, and is there a fix?

    Thanks,

    Sean
    (Please remove the nospams if you reply directly)
     
    Sean R. Kerns, Oct 23, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.