1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

7900 GTX - Knock On Effect on Drive Image 5.0 - Any Suggestions

Discussion in 'Nvidia' started by Bob Huntley, Jun 1, 2006.

  1. Bob Huntley

    Bob Huntley Guest

    I've routinely used Powerquest Drive Image 5.0 to back up my C: Drive, and
    its worked fine until I installed a 7900 GTX card today - would welcome any
    suggestions about a fix for the problem.

    In a bit more detail - I used to boot the PC using the Powerquest CD, which
    starts up its own version of DOS. Running Drive Image from the DOS prompt
    (with the /ide=on switch to give full speed) worked well and gave fast,
    reliable backups. I fitted a Club 3D 7900 GTX card this morning, and it
    appears to be working OK in Windows (3D Mark 05 score of 9626 straight out
    of the box). However, when I try to start Drive Image from its CD I get a
    "Mouse Not Connected" error message (the program installs an Intel mouse
    driver as part of its initialisation routine) and a frozen machine. The
    mouse works fine in Windows, so it is connected correctly.

    Thanks in advance,

    Bob,

    PS - The previous graphic cards which worked OK have all been made by ATI -
    I'm wondering if the Nvidia card defaults to a different interrupt?
     
    Bob Huntley, Jun 1, 2006
    #1
    1. Advertisements

  2. Bob Huntley

    Ken Guest

    DOS requires a mouse.com or equiv. The boot might not so an error
    message from it. Is there a mouse.com app on the cd? try running it
    to see if you get some error message. Also, might try mouse /loadhi or
    get more info from running mouse /?. Old DOS loadhi kind of stuff was
    pretty user configurable and you may find a work-around.
     
    Ken, Jun 2, 2006
    #2
    1. Advertisements

  3. Bob Huntley

    Ken Guest

    Thinking about it further. DOS didn't allow shared interrupts. It
    could not normally handle edge trigger interrupts. Look in your
    hardware setup and see what interrupts are assigned where. I suppose it
    is possible you could do some reassignment either in Window drivers or
    the BIOS to also get around the problem.
     
    Ken, Jun 2, 2006
    #3
  4. Bob Huntley

    Bob Huntley Guest

    Thanks for reply.

    I managed to get it working by removing the PS2 adaptor from the mouse and
    plugging it into a USB port (presume the BIOS runs the mouse from there,
    since DOS had no USB support). All seems to working now.

    PS - The DOS driver etc. was already included on the Powerquest CD - it
    boots to Caldera DOS.
     
    Bob Huntley, Jun 2, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.