7NJL6 and MB monitor

Discussion in 'Chaintech' started by Zilla, Dec 8, 2005.

  1. Zilla

    Zilla Guest

    Has anyone got the 7NJL6 working with the Motherboard
    Monitor app? If so can you share your settings for the sensors?

    --
    - Zilla
    Cary, NC USA
    (Remove XSPAM)
     
    Zilla, Dec 8, 2005
    #1
    1. Advertisements

  2. Zilla

    Guy Guest

    I installed MBM 5.3.7.0 and it does not have a config for the 7NJL6
    so I tried a 7NJL3. It only reports the CPU speed, no temps. I thin
    I will leave it installed and play with it some....

    Meanwhile, I use SpeedFan 4.20, and it reports temps on the CPU, nort
    bridge, and hard drives
     
    Guy, Dec 9, 2005
    #2
    1. Advertisements

  3. Zilla

    Zilla Guest

    Please post your MB setup with the board on this
    forum, or the MB site. I'll look at SpeedFan.

    --
    - Zilla
    Cary, NC USA
    (Remove XSPAM)


    "Guy" <> wrote in message
    news:OWlmf.301874$...
    > I installed MBM 5.3.7.0 and it does not have a config for the 7NJL6,
    > so I tried a 7NJL3. It only reports the CPU speed, no temps. I think
    > I will leave it installed and play with it some....
    >
    > Meanwhile, I use SpeedFan 4.20, and it reports temps on the CPU, north
    > bridge, and hard drives.
    >
     
    Zilla, Dec 11, 2005
    #3
  4. Zilla

    Guy Guest

    Z

    I cannot get the program to report any temps at all. It recognize
    the chipset (LM90), but does not recognize the $4 address. So, n
    point in me posting that data.

    I tried the 7NJL3 and 7NJS settings, neither worked. Afte
    exhaustively reading the help file, I get the impression that th
    developer needs to add somehting to cover each board or chipset
     
    Guy, Dec 12, 2005
    #4
  5. Zilla

    Zilla Guest

    Yes that was my experience.

    Did you say you used SpeedFan in the meantime?
    That app does NOT support CT 7NJL6 so how did
    you make it work? (At least it's not on their list of
    supported m/b's)

    --
    - Zilla
    Cary, NC USA
    (Remove XSPAM)


    "Guy" <> wrote in message
    news:qIhnf.46537$...
    > Z,
    >
    > I cannot get the program to report any temps at all. It recognizes
    > the chipset (LM90), but does not recognize the $4 address. So, no
    > point in me posting that data.
    >
    > I tried the 7NJL3 and 7NJS settings, neither worked. After
    > exhaustively reading the help file, I get the impression that the
    > developer needs to add somehting to cover each board or chipset.
    >
     
    Zilla, Dec 12, 2005
    #5
  6. Zilla

    Guy Guest

    Speedfan has no configuration utility; it apparently reads the NForce
    bus by default. It definitely takes some getting used to
     
    Guy, Dec 13, 2005
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Donald

    7NJL6---- I/O Plate and Spdif?

    Donald, Mar 9, 2005, in forum: Chaintech
    Replies:
    2
    Views:
    1,679
    Donald
    Mar 13, 2005
  2. Xenolith

    7NJL6 and Mobile XP

    Xenolith, Mar 30, 2005, in forum: Chaintech
    Replies:
    0
    Views:
    1,094
    Xenolith
    Mar 30, 2005
  3. stanmc
    Replies:
    5
    Views:
    1,356
    uddarts
    Jul 19, 2005
  4. parm
    Replies:
    12
    Views:
    1,579
    uddarts
    Jul 9, 2005
  5. Zilla
    Replies:
    4
    Views:
    1,136
    Zilla
    Sep 11, 2005
  6. Robert Simandl

    7njl6 and PCI Hard Drive Controllers

    Robert Simandl, Oct 2, 2006, in forum: Chaintech
    Replies:
    0
    Views:
    1,338
    Robert Simandl
    Oct 2, 2006
  7. Robert Simandl

    Re: 7njl6 and PCI Hard Drive Controllers

    Robert Simandl, Oct 2, 2006, in forum: Chaintech
    Replies:
    0
    Views:
    1,207
    Robert Simandl
    Oct 2, 2006
  8. wb0gaz
    Replies:
    0
    Views:
    901
    wb0gaz
    May 2, 2007
Loading...