7NJL6 problems with large harddisk

Discussion in 'Chaintech' started by D. Reisner, Sep 12, 2004.

  1. D. Reisner

    D. Reisner Guest

    Has anyone tried to use a 80 Gb or larger harddisk with the 7NJL6
    motherboard? When I connect my IDE 80 Gb harddisk it seems impossible to
    install Windows XP Professional. The same goes for a 200 Gb harddisk. The
    first part of the installation gives no problems, but after rebooting the
    computer stops saying there's a disk error. However, when I connect both
    harddisks to an Asus P4P800 SE or Gigabyte Titan-series motherboard, there
    are no problems so I assume both harddisks are not faulty. Both harddisks
    are from WD.
    My 10 Gb and 20 Gb harddisks (also from WD) both work very well.
     
    D. Reisner, Sep 12, 2004
    #1
    1. Advertisements

  2. D. Reisner

    Ugly Mugly Guest

    Have you tried upgrading the BIOS?
    http://www.chaintech.com.tw/tw/eng/Download/dl_desc.asp?DCSNo=4&PISNo=277
     
    Ugly Mugly, Sep 12, 2004
    #2
    1. Advertisements

  3. D. Reisner

    D. Reisner Guest

    Yes, I have upgraded the BIOS. No result; Windows XP Pro cannot be
    installed. I guess Chaintech mobo's do not have the same quality as those
    made by Asus or Gigabyte.
    The manual that came with the 7NJL6 was very flimsy compared to the manuals
    Asus and Gigabyte include with their mobo's.
     
    D. Reisner, Sep 12, 2004
    #3
  4. D. Reisner

    Ugly Mugly Guest

    Then maybe you could try Chaintech's techsupport form:
    http://www.chaintechusa.com/tw/eng/Support/HowToGetSupport.asp
     
    Ugly Mugly, Sep 12, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.