7VJL Deluxe APOGEE

Discussion in 'Chaintech' started by JuZZi, May 21, 2005.

  1. JuZZi

    JuZZi Guest

    I have problem with 7VJL Deluxe APOGEE , 166mhz jumper not work. Anyone
    know what to do?
     
    JuZZi, May 21, 2005
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. John Grimley

    Audio Interference Apogee 7VJL

    John Grimley, Jul 24, 2003, in forum: Chaintech
    Replies:
    0
    Views:
    1,497
    John Grimley
    Jul 24, 2003
  2. Aikon
    Replies:
    0
    Views:
    1,263
    Aikon
    Aug 18, 2003
  3. KURIAKI
    Replies:
    4
    Views:
    3,386
    sebi123
    Nov 4, 2009
  4. Doug

    New Bios for 7VJL Deluxe Apogee

    Doug, Oct 28, 2003, in forum: Chaintech
    Replies:
    2
    Views:
    1,923
    KURIAKI
    Oct 29, 2003
  5. Ralf Meyer

    Upgrade an 7VJL Apogee Board with a new CPU

    Ralf Meyer, Feb 5, 2004, in forum: Chaintech
    Replies:
    0
    Views:
    1,136
    Ralf Meyer
    Feb 5, 2004
  6. It's not me!

    7VJL Apogee how too O/C XP2400?

    It's not me!, Feb 17, 2004, in forum: Chaintech
    Replies:
    3
    Views:
    1,420
    Doug Whitesell \(Verizon\)
    Feb 23, 2004
  7. It's not me!

    7VJL Apogee how too O/C XP2400?

    It's not me!, Feb 17, 2004, in forum: AMD Overclocking
    Replies:
    3
    Views:
    478
    Doug Whitesell \(Verizon\)
    Feb 23, 2004
  8. It's not me!

    7VJL Apogee how too O/C XP2400?

    It's not me!, Feb 17, 2004, in forum: AMD Thunderbird
    Replies:
    3
    Views:
    979
    Doug Whitesell \(Verizon\)
    Feb 23, 2004
Loading...