865PE Neo2 Bios keeps changing when i add IDE's

Discussion in 'MSI' started by The Major, Dec 8, 2004.

  1. The Major

    The Major Guest

    i have Bios set so that - ON-Chip IDE Configuration is
    Native Mode (Supported by WinXP- Allows all devices connected to IDE 1&2
    and Serial 1&2 to be detected)
    SATA Only or PATA Only (select the one that you boot XP with)
    Keep SATA Active - Yes (if option available)
    Keep PATA Active - Yes (if option available)
    PATA Channel selection - Both (if option available)
    Configure SATA as Raid - No (if option available)
    Leave other settings here at default

    i have XP Pro loaded on my SATA 160Gb Seagate which shows as Primary IDE
    Master, then my DVD on 3rd IDE MAster BUT when i add my 40Gb IDE Maxtor HDD
    it changes to
    Primary Master = DVD
    Secondary MAster = MAxtor
    Third Master = SATA
    and wont boot. It comes up say NTLDR is missing.
    Why is this. I have another IBM 40Gb IDE drive that i want to put on as well
    but when i do it says failed 4th Slave.

    Thanks in advance to any helpers.
    The Major, Dec 8, 2004
    1. Advertisements

  2. The Major

    Mike Guest

    Try different settings with the SATA and PATA. Write down what you
    have, them change one at a time to get it to work. Try these first.
    SATA Only or PATA Only
    Keep SATA Active - Yes
    Keep PATA Active - Yes
    PATA Channel selection - Both
    There is another selection below this for IDE order. Some will not
    adjust until you fix another. They grey out. Get them to adjust and
    go back to the first to get it the way you want. This should get it.
    I tried to find something on the forum but couldn't.
    Mike, Dec 9, 2004
    1. Advertisements

  3. The Major

    The Major Guest

    Thanks Mike will give this a go tonight.
    The Major, Dec 9, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.