865PE Neo2-S CAS settings ignored

Discussion in 'MSI' started by Mick, Jun 25, 2003.

  1. Mick

    Mick Guest

    Hi all,
    I have MSI 865PE Neo2-S, with BIOS 1.33 which enables PAT.

    Just got hold of 4 sticks of GeIL DDR 3500 CAS 2 RAM. With 2 sticks
    in dual channel mode all works fine at CAS 2.

    When I insert the other 2 sticks I get a message on post stating
    memory timings will be dropped back as they are too high. Fair
    enough I thought - problem is Sandra tells me bandwidth has gone
    from 5.1G/s (2-3-2-5 by SPD)down to 4.2 G/s (2-3-3-6 by SPD?), which
    is slower than before PAT was enabled. The comp runs noticably
    slower. Manually set timings to 2-2-3-5, and still only 4.2 G/s. PAT
    must have been disabled by the BIOS?

    I figure maybe CAS 2 with 4 sticks is a bit much, so load 2 sticks,
    choose load high performance defaults (seems to be the only way for
    me to get PAT enabled again, as I have no menu options); then reboot
    set RAM timings to manaul 2.5-4-4-8 to be safe. Boot the computer
    and check timings they are 2-4-4-8 according to cpu-z.

    Basically the manual 2.5 setting is ignored, and the bios keeps RAM
    running @ CAS 2. If I insert the 3rd and 4th sticks of RAM at CAS 2
    the bios will auto disable PAT.

    Any Ideas?

    Thanks

    Mick

    __________________
    MSI 865PE Neo2-S (BIOS 1.33)
    P4 2.8Gc
    2x256MB PC3500 GeIL (+ 2 x 256MB I can't use)
    Gegorce FX 5800
    WD 40GB (8MB)
    WD 80GB (8MB)
    Ricoh MP7400A
     
    Mick, Jun 25, 2003
    #1
    1. Advertisements

  2. Mick

    Stafford_PC Guest

    I Think your observations are correct. Probably the way it was designed
     
    Stafford_PC, Jun 25, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.