1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

865PERL termparature sensor incorrect + system beeps occasionally

Discussion in 'Intel' started by Doh, May 16, 2004.

  1. Doh

    Doh Guest

    Hi all.

    I have replaced my Gforce440MX with an ATI Radeon 9800 PRO on my 865PERL
    2.6G-HT
    and the system started to beep occasionally while playing games
    (“Battlefield Vietnam”).

    I’ve checked the temperature readings from the CPU using Intel’s program
    and it was over 50C,
    the other two temp readings (zone 2 and 3 I think) where around 35C.

    Then I’ve checked the CPU HeatSink temp using two digital thermometers -
    it was around 37C, in fact, the Radeon’s VPU HeatSink was about 45C which
    is a lot hotter than the CPU even when I touched it with my hand.

    I think the problem is in the board’s temperature sensors, I couldn’t
    manage to find any of them, I remember that older boards had a 2 pin cable
    with a sensor at the end that I could connect to it.

    The system works fine, the main problem is the beeps, I don’t know how to
    stop them and I don’t really want to deactivate the M/B’s buzzer.

    Thanks,
    Jonathan
     
    Doh, May 16, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.