8KHA+, 9700 Pro, AIW 9800 Pro

Discussion in 'Epox' started by ThosJ, Mar 15, 2005.

  1. ThosJ

    ThosJ Guest

    I have an old 8KHA+ that's been fine for years, Rev 2.0, caps OK, Athlon
    XP 1900+, latest BIOS upgrade. It has an ATI Radeon 9700 Pro. I have an
    extra ATI Radeon AIW 9800 Pro I'd like to install, but when I do, the
    power supply just kicks out instantly upon pressing the start button. PS
    is Antec 430 True. I tried a different PS, Vantec 420, same thing. I put
    the 9700 back in, have to unplug the ATX connector from the board, plug
    back in, presto, starts right back up where it left off. Have tried many
    times, nothing. Poof, shuts down before a fan even gets to make one
    revolution!!

    Oh, the 9800 came out of one of my other computers, known good.

    Is there something about the AGP on a 9800 that won't let it run in this
    board? Voltage different?

    I have another 8KHA+ in another box, perhaps I'll try that one, but
    expect the same result.

    Any suggestions?
     
    ThosJ, Mar 15, 2005
    #1
    1. Advertisements

  2. ThosJ

    thosj Guest

    Tried it in the other board, same board, rev. 2.0, caps look OK, Athlon
    1600+, older BIOS rev. Did the same thing, bombed instantly.

    What is this? Can't I use an ATI AIW 9800 in an Epox 8KHA+??
     
    thosj, Mar 15, 2005
    #2
    1. Advertisements

  3. ThosJ

    DaveL Guest

    Did you remember to plug a power supply connector into the card?

    DaveL
     
    DaveL, Mar 15, 2005
    #3
  4. ThosJ

    Graham W Guest

    Have a look at the BIOS settings for the voltages/alarms and open
    out the ranges a bit in order to allow the voltage rails to sag a little
    in order to get the machine started.

    HTH
     
    Graham W, Mar 15, 2005
    #4
  5. ThosJ

    ThosJ Guest

    Yup, plugged power connector to board, two different, known good, big,
    high quality power supplies. I have to put this vid card back in a
    system known to have worked with it and see if it's somehow the video
    card itself. Don't know how it could be dead because I just took it out
    of a system that was working fine, my main system actually.

    Any more suggestions? Anyone with this combo working?
     
    ThosJ, Mar 15, 2005
    #5
  6. ThosJ

    ThosJ Guest

    Yes I did, good supplies, two of 'em.

    Any other suggestions?

    Anyone with this combo working?
     
    ThosJ, Mar 15, 2005
    #6
  7. ThosJ

    ThosJ Guest

    OK, tried card in computer where it lived before, the 9800 works
    flawlessly, so it's NOT the video card, it's the motherboard,
    apparently.

    Now, where do I find these RANGES to set? I only see a VCORE and VDIMM
    to set, and I can only set it up OR down, no RANGE, so to speak. Do I
    set them DOWN to let the voltages SAG, as you suggest? Wouldn't setting
    them down just regulate them to whatever I set them down TO? And these
    are voltages of 1.75 (VCORE) and 2.5 (VDIMM) not 5v or 12v, which is
    what's going to the video card with it's power connector, but I probably
    don't understand all this.

    I'm leaning toward just getting a new motherboard, more modern, and
    starting from scratch on this box!! I'd like to figure it out just for
    figuring out's sake!! I have two boxes with 8KHA+ boards, and this 9800
    won't work in either. Neither has a plethora of STUFF in them that would
    be loading a power supply, and both have good power supplies, I learned
    that LONG AGO!! I could replace one, keep the 8KHA+ as a spare in case
    the other one develops the dread leaking capacitor disease.

    Thanks for the help.
     
    ThosJ, Mar 15, 2005
    #7
  8. ThosJ

    Graham W Guest

    Hmmm... I found my 8KHA+ manual and I find that my earlier advice was
    off! There isn't any facility to set the shutdown sensitivity of the
    'Health'
    parameters. But I did see that the AGP catered for 1X, 2X and 4X but not
    8X which requires a lower voltage, I believe. Is 8X a requirement of your
    9800 ?
     
    Graham W, Mar 15, 2005
    #8
  9. ThosJ

    ThosJ Guest

    I'm not sure if it's a requirement. It is 8x capable for certain.
    Perhaps that's the problem. Not sure why a lower required voltage would
    trip the power supply out, but I guess!!

    I suppose I'm down to leaving the 9700 in or swapping to a newer board
    that'll support the 9800.

    I can't imagine the 9800 not working in two 8KHA+ boards, working fine
    in a couple non 8KHA+ boards, and the problem being anything other than
    incompatibility, can you?

    I just went to ati.com and it says 8x/4x/2x AGP, so still a mystery. I
    surely don't get it.

    Wonder where else I could go post to see if anyone has this combo
    working or has a clue?
     
    ThosJ, Mar 16, 2005
    #9
  10. ThosJ

    Graham W Guest

    ThosJ wrote:
    [...]
    might help?
     
    Graham W, Mar 16, 2005
    #10
  11. ThosJ

    ThosJ Guest

    I'm there, no help yet!!

    Thanks

     
    ThosJ, Mar 18, 2005
    #11
  12. ThosJ

    R. J. Salvi Guest

    I had the same problem with an AIW 9700 Pro in a Tyan S2460 (dual processor
    motherboard). When I attached the aux. 12V connector to the vid card and
    pressed the start button, things lit up for a split second, then immediately
    died. If I unplugged the aux. 12V connector from the 9700 and started the
    machine, everything fires right up, but I get the ATI on-screen error
    message that I need to plug in the aux. 12V connector to the card.

    The AIW 9700 Pro works flawlessly in my 4PEA+ with an Antec 400W PSU. The
    Tyan board has an Antec 550W PSU with a dedicated 40A on the 5V rail. That's
    a lot of juice. I even tried another PSU that had a whopping 66A on the 5V
    rail. No luck. I've given up and attributed it to an idiosyncrasy with the
    motherboard...perhaps the regulation stage.

    Having said all that, the Tyan S2460 does *not* have an 8-pin aux. 12V
    connector to help supply power to the CPUs so all current draw must go
    through the ATX connector...and the AIW 9700/9800 Pros require a fair amount
    of power.

    --
    Robert J. Salvi, Ambiance Acoustics
    http://www.ambianceacoustics.com
    San Diego, CA USA
    (858) 485-7514

     
    R. J. Salvi, Mar 19, 2005
    #12
  13. ThosJ

    ThosJ Guest

    Yeah, and mine WORKS with a 9700 Pro and NOT with AIW 9800, so perhaps
    it's the AIW drawing enough power to trip something. Our symptoms sound
    the same!!

    I took the board out today and there is one bulged cap, so I sent it off
    to a place in Utah, http://www.motherboardrepair.com/index.php?sec=home
    He will replace all the caps and check it out. I'll see what it does
    when it comes back from that!! Perhaps the board has more bad caps and
    the voltage regulation wasn't happening correctly.
     
    ThosJ, Mar 19, 2005
    #13
  14. ThosJ

    R. J. Salvi Guest

    The guy you're sending the board to, Gary, does excellent work. You might
    think about asking him if it's okay to send along the AIW 9800 Pro with the
    mobo and have him troubleshoot the problem you're having with it. Might be
    worth a couple of bucks to find out. fwiw...
     
    R. J. Salvi, Mar 19, 2005
    #14
  15. ThosJ

    ThosJ Guest

    Ah, too late!! Great suggestion, wish I'd thought of that. Gary received
    my board Monday, nothing back yet. He's not terribly communicative, but
    hopefully he's too busy for idle banter!!

    We'll know soon, I guess.
     
    ThosJ, Mar 26, 2005
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.