8KHA+

Discussion in 'Epox' started by finding z0, Oct 7, 2007.

  1. finding z0

    finding z0 Guest

    When I searched for "8KHA+ won't boot" I found my own post from 2005.
    I've been double booting w/o a problem, but now that doesn't work. I
    get no video, no text on black background. My PS checks out OK with a
    voltmeter. If I remember correctly, people with similar problems never
    found a sol'n. I might check the video card. Will an 8 Mb permedia
    card, or a 12Mb voodoo2 fit in the slot? I have an ATI sapphire 9500
    to 9700np in there now. No bulging resistors/capacitors that I can
    see. The MB posts to FF which is normal.
     
    finding z0, Oct 7, 2007
    #1
    1. Advertisements

  2. finding z0

    Lee M. Guest

    How old is the PS? It could be that it can't supply enough current or
    voltage during the boot process when the req'mts are higher than during
    normal running.

    Fyi, my 8KHA+ ran without problems for 6 years. I replaced it with an
    8RDA3+ so I could run a faster process and that mobo sometimes takes 2 or 3
    tries to boot but it hangs on the BIOS screen so at least I see something.
     
    Lee M., Oct 7, 2007
    #2
    1. Advertisements

  3. finding z0

    finding z0 Guest

    PS is 7 yrs. old. Came with the system 300W. It checks out on bootup
    with a voltmeter and doesn't vary.
     
    finding z0, Oct 7, 2007
    #3
  4. finding z0

    finding z0 Guest

    I finally lugged my 15 yr old Gateway monitor upstairs as a last ditch
    effort to see if it was just the monitor. No way it could be the
    monitor, a premium Samsung 19" Syncmaster 900NF about 7 yrs old. No
    way...Yes way!!! My $400 monitor is ded.......my cheapo Gateway is
    still chugging along...unbelievable...
     
    finding z0, Oct 13, 2007
    #4
  5. finding z0

    Revanant Guest

    finding z0 you scribbled in [alt.comp.periphs.mainboard.epox]
    on Fri, 12 Oct 2007 18:23:19 -0700
    Wow, I have a Samsung SyncMaster 940MW bought last year. I hope it
    will last as long. Don't forget that with all this "new" tech from
    china or other asian countries, they don't want to make things last!

    So I expect this monitor to croak too. Gone are the days of long
    lived components! My epox motherboard died after 3 months of use.
    (sigh)
     
    Revanant, Oct 13, 2007
    #5
  6. finding z0

    finding z0 Guest

    I've been looking at 19" myself. Don't wanna spend more than $170.
    There are some 5ms Acer westinghouse, Samsung and Lg models close.
    Usually w/o a DVI input.
     
    finding z0, Oct 15, 2007
    #6
  7. finding z0

    Revanant Guest

    finding z0 you scribbled in [alt.comp.periphs.mainboard.epox]
    on Sun, 14 Oct 2007 18:18:36 -0700
    All chiplevel components are made in Asia. So whatever floats your boat
    on the screen. Maybe you might find a better review with Samsung, but
    Acer seems to be a good brand as much as Samsung. Acer goes a long way
    back.
     
    Revanant, Oct 15, 2007
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
Loading...