8KNXP Rev 2 - Get NTLDR Missing on update to FD or FE Bios

Discussion in 'Gigabyte' started by Dan D, Dec 16, 2003.

  1. Dan D

    Dan D Guest

    Hi all

    I have a problem I have not seen addressed yet. My setup is the
    following:

    8KNXP motherboard
    2x512M HyperX memory
    Maxtor 7200rpm UltraATA133 120G boot drive on Gigaraid as IDE
    Maxtor 7200rpm UltraATA133 160G spare drive on Gigaraid as IDE
    SCSI-1 Card (for older ZIP)
    AIW PRO 9600
    DVD +-RW
    DVD ROM
    Floppy

    When I first built the system with the default FB bios, everything
    worked fine from day 1. I even set the DIMM voltage higher by +0.1V
    to match the Kingston spec, but it seemed to work at default setting
    too. Now here is the strange part. When I try updating to either the
    FD or FE bios, I get an "NTLDR is missing" message after DMI
    verification with instructions to restart. I went in and checked Bios
    settings, that I wasn't set on a RAID setting and tried again to no
    avail. I did email Gigabyte but the only thing they told me to do was
    try loading Optimized Defaults. They then asked me what kind of hard
    disk I had, which I emailed back. They have yet to reply to this. I
    can flash back to the FB bios and everything is fine again. I am
    perplexed. Any body out there have a similar problem they solved?

    Thanks
    Dan D
     
    Dan D, Dec 16, 2003
    #1
    1. Advertisements

  2. Dan D

    Tim S. Guest

    Remove the system battery to clear the CMOS for 30 seconds and then boot up
    and load Optimized Defaults. And reboot..
     
    Tim S., Dec 16, 2003
    #2
    1. Advertisements



  3. I have the same problem with the F5 Bios and a GA-8I875 Ultra..

    Comes up with (no active partition found), only using the ITE as a ATA
    Controller, no raid..

    Its been posted here by others that the new bios is Bugged badly..

    Yes I have e-mailed Gigabyte but I am still waiting..
     
    Woger MKII , Dec 16, 2003
    #3


  4. That is not needed unless you can't get to the Bios, loading defaults clears
    the Cmos any way..
     
    Woger MKII , Dec 16, 2003
    #4
  5. Dan D

    Fredrick Guest

    Did you try this?

    Install ITE 1.4.1.6 drivers while in FB Bios
    Flash and reset bios to optimized defaults (bios_8knxp2_fe)
    Use only the onboard IDE for optical drives (not supported on ITE/SATA)
    Disable SATA and ICH5R controllers if not in use (do not remap SATA -
    leave on default)
    Disable LOGOS so you can se what is going on...
    Set Boot sequence to ITE and ITE HD0 in boot order - Important
    Set ITE Mode to RAID instead of ATA (does not matter they are all open
    channels)
    Loose the SCSI card while trying the above

    They are having boot order problems but usually only when all SATA and
    ITE channels are used. I have mine working fine with 11 drives but it
    took about 45 minute to figure out not to remap SATA and to set ITE to
    RAID + set boot order

    Also, the PAT enabled Bios may necessitate a reinstall per Gigabyte but
    I would not try this as a first option; they also suggested BIOS 8knxp2.ffb

    Could use onboard IDE for all & disable ITE?

    Good Luck
     
    Fredrick, Dec 17, 2003
    #5


  6. I have 5 Drives so I do need the ITE, With the Updated Bios is shows as
    SCSI-0 ITE8212 as the boot option, but all SATA devices are tuned off in the
    Bios.

    Plus reset Bios to Defaults after the Update, and then set the ones I don't
    use.

    Now all I get is NO ACTIVE PARTITION, repeated all the time

    Only Hard Drives are on the ITE, plus no boot drive selection option in this
    bios version.


    No Hard Drives connected to the Main IDE sockets.
     
    Woger MKII , Dec 17, 2003
    #6
  7. Dan D

    Gethsemane Guest

    simply answer use the back up bios to revert to the older bios image.

    G
     
    Gethsemane, Dec 17, 2003
    #7
  8. Dan D

    Fredrick Guest

    Your not have a good time with this board...

    in FE BIOS

    Advanced Bios features
    ----Hard disk boot priority
    --------IT 8212 - move to top

    Integrated peripherals
    ----Gigarai enabled
    --------- RAID mode (I could never get it to boot when set to ATA)

    on Chip IDE (try disabled to see what happens)
    or
    Place optical on secondary and leave primary empty - the board is
    supposed to automatically remap if PM & PS IDE are empty.

    IS PM (partition) on ITE marked as "Active" can use drive image or
    partition magic to check - easy to use

    Could try tech support at 1 (626)854-9338 (california), they sent me an
    unpublished BIOS for the rev 1 that addressed a PAT problem I was
    having. e-mail support seems slow and unrelaible but I have had very
    good luck with phone support...

    No more ideas - good luck
     
    Fredrick, Dec 17, 2003
    #8


  9. Yes but it does not help with the PAT fix, and yes that is what I had to do..

    Seems like Gigabyte did not test the Bios update to well.
     
    Woger MKII , Dec 18, 2003
    #9
  10. Dan D

    Dan D Guest

    Yeah, but I want to use the UltraATA133 on GigaRAID. By the way, I am
    able to boot just fine by transferring the drive to the regular IDE
    controller. Evidently, the difference is in how it handles the ITE.
    Also, I noticed that the boot order option in bios changes from FB to
    FE. In FE, the order says "SCSI-0 : IT8212" vs "ITE Raid
    Controller" in FB. I have been e-mailing Gigabyte support. First
    they sent me bios f9a which had the same problem. Also, I believe
    this was for the Rev 1 board even though the tech insisted it was for
    Rev 2. Next the recommended I do a recovery operation on Win XP. I
    didn't even try this last option because it just doesn't make sense
    given that the problem occurs before Win XP even begins to load. I
    guess I will play around with the RAID/ITE settings and see if I get
    something to work.

    Dan D
     
    Dan D, Dec 19, 2003
    #10



  11. Please let me know when you do, Gigabyte has not replied to my e-mails yet.
     
    Woger MKII , Dec 19, 2003
    #11
  12. Dan D

    Jerome Guest

    I have seen similar problem when moving a drive from one computer brand
    to another one. Basically the problem was that the different BIOSes
    were using different Logical CHS calculations. It seems the boot record
    uses data based on this calculation to locate the NTLDR file. So, I'd
    be guessing that the newer BIOS uses different logical CHS calculations
    and that you would need to repair the BOOT record to satisfy the new
    BIOS. A few searches of MS support pages will turn up a procedure(s) to
    repair the boot record.

    J
     
    Jerome, Dec 25, 2003
    #12


  13. I have the same problem with the new F5 Bios for my GA-8I875 Ultra, basically
    the same board

    I am using a dual boot Win98se/XP


    With the New Bios its reports no active boot partition found, and I am running
    FAT32..

    Dan have you had a reply and fix back from Gigabyte yet, I have not heard from
    them for about 3 weeks now..


     
    Brian Withers, Dec 26, 2003
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.