8KNXP, SATA Intel ICH5R and SMART

Discussion in 'Gigabyte' started by Ron Zahavi, Feb 16, 2004.

  1. Ron Zahavi

    Ron Zahavi Guest

    After having a drive of a RAID 0 go bad on me and giving SMART errors
    (as seen during boot with the intel RAID), and after rebuilding the
    system several times over a few months (yes, I had backups :)), I
    received a replacement drive. I then decided to install the two SATA
    drives without a RAID and got another IDE drive just for some data
    backup. All 3 drives are 200Gig each.

    I realize many out there disable SMART, but I just wanted to check it
    once in a while to see if things are fine. I got a couple of SMART
    capable utilities and ran them. I can only see the primary SATA drive
    and my IDE SMART status. Second SATA drive does not show up as SMART
    capable. I switched the drives and also cables, same result. 2nd
    drive does show SMART when connected to primary location so it is
    fine. I believe the issue is with the second channel.

    I contacted giga-byte and thought that maybe upgrading from F6k to F9
    might help. I upgraded the bios (after some hickups and hangs of the
    intel RAID controller on boot) and I also upgraded the intel WinxP
    drivers and I still get the same result. In addition, the "SCSI"
    option does not show up in BIOS for a boot device, although windows
    does boot from the SATA drive. BIOS SMART option enable/disable does
    not seem to have any effect one way or the other.

    Giga-byte, after many exchanges, tells me that a) not having the SCSI
    option show up is just fine, and b) non OS drive will not display
    SMART.

    Neither of these makes sense to me since the IDE drive isn't an OS
    drive either but does show SMART.

    My questions:

    1) have others experienced the SCSI option issue and is there a way to
    bring it back? With the option gone, is the drive being mapped to IDE
    and am I losing some SATA performance?

    2) is this true regarding the secondary SATA channel not showing
    SMART, or is this an issue with the ICH5R chip? Since on boot both
    show "normal", I wonder if it is still some WinXP driver issue that
    causes all the utilities to not see the status of the 2nd drive.

    Thanks!
     
    Ron Zahavi, Feb 16, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.