8KRA2 Problem

Discussion in 'Epox' started by Peter Geddes, Nov 30, 2003.

  1. Peter Geddes

    Peter Geddes Guest

    I have the above motherboard with an XP2500 OC'd to XP3200. I have 3 hard
    disk drives in my machine (2 as RAID0 and the other on it's own).

    The drive on it's own (160GB) has a single partition (FAT32, in an Extended
    Partition) for backups and is connected to IDE4. The other two (both 80GB)
    are connected to IDE 3 and have various partitions on it.

    The problem i'm having is that Windows XP is the only OS that see's the
    backup hard disk's partition correctly. If I boot the machine with a
    Windows 98 Boot Disk (which I do for using Norton Ghost), the boot disk wont
    see the partition at all.

    However, the strangest part is when i load Partition Magic via the floppy
    disk set. It sees the RAID array and all of the partitions correctly but
    when I change to the drive on it's own, PM shows the drive as having exactly
    the same partitions as the RAID array. I have never seen this problem. I
    cannot access the backup drive from this making backing up almost
    impossible.

    I am using the latest BIOS from ePox. Can anyone shed some light on this?

    Thanks

    Peter Geddes
     
    Peter Geddes, Nov 30, 2003
    #1
    1. Advertisements

  2. Peter Geddes

    Peter Geddes Guest

    I forgot to add that all three hard disks have been wiped clean with disk
    sanitizing software and have been Low Level Formatted with Maxtor's PowerMax
    software.
     
    Peter Geddes, Nov 30, 2003
    #2
    1. Advertisements

  3. Peter Geddes

    Arno Wagner Guest

    The problem is likely that the partition and the drive is too large.
    Win98 (and in fact unpatched XP) has a 120GB limit on drive size.
    In addition there could be a driver Problem with IDE4 for win98.

    Arno
     
    Arno Wagner, Dec 1, 2003
    #3
  4. Peter Geddes

    Th. Haag Guest

    I had a similar problem with an 8KRA2+. I attached 2 WD drives with 120 GB
    each as master to IDE 3 and 4, and combined them as as RAID 0 array. This
    work perfectly with Windows 98SE.
    The problem began, when I connected a third WD drive with 200GB as slave to
    IDE 4, which I wanted to use as a single drive for backups. All drives were
    jumpered to "cable-select". The boot screen showed everything as it should
    be, but afterwards, all partitions on the the RAID array appeared two times
    with two different drive letters each and the single drive didn't appear at
    all. Even DOS programs like Norton Ghost and Partition Magic show the same
    constellation.
    What irritated me most was, that this combination worked without any
    problems on an 8K9A2+ board (which is older). It also had a Highpoint
    controller onboard.

    I solved the problem by connecting the third drive to an S-ATA connector
    with an adaptor. In my opinion there is a severe bug, that has to to with
    the Highpoint controller's BIOS. Maybe this will help You in finding a
    solution.

    Th. Haag
     
    Th. Haag, Dec 4, 2003
    #4
  5. Peter Geddes

    Peter Geddes Guest

    You've described the problem I'm having perfectly. I just hope that there
    is a fix soon. Backing up is more hassle than it's worth!!

    Thanks

    Peter Geddes
     
    Peter Geddes, Dec 7, 2003
    #5
  6. Peter Geddes

    Peter Geddes Guest

    I've just flashed the Highpoint BIOS to version 2.34 from Highpoints
    website, but the problem is stll there.

    It might be that I need to recreate the array, but I'm not sure if it's
    worth the hassle.

    Peter Geddes
     
    Peter Geddes, Dec 8, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.