8KRAI booting trouble

Discussion in 'Epox' started by Zdram, Feb 2, 2004.

  1. Zdram

    Zdram Guest

    System specs: Antec 430W, 8KRAI with the latest BIOS, Barton 2500+ (11x166),
    512MB Kingston HyperX, Radeon 9700 non-PRO, Samsung 120GB&80GB Parallel ATA,
    Pioneer 105 DVD-R, Liteon CD-RW, WLAN PCI, ADSL PCI, SB Audigy PCI

    I had exactly the same hardware but a different MOBO, and had no problems
    whatsoever. Then I switched to 8KRAI, and the system stopped booting
    normally. It hangs at "detecting IDE devices". Basically, I have to turn the
    system on and off countless times to get it booting. This seems to always
    happen after the system has been off for a longer period of time, say,
    overnight. At first, all it took was three to five tries, but today I had to
    switch it off and on again like 30 times. Not very pleasant.

    Another thing; the board doesn't properly recognise my Barton, because if I
    leave the FSB on automatic detection in BIOS, the system will boot as 1900+.
    By manually setting 11x166 the Barton shows up as 2500+. My Barton is from
    the earlier unlocked batch, so it is not locked to multiplier 11x, I don't
    know if it matters.

    I have two ideas; either it's related to Barton2500+, or it's somehow a
    power distribution problem. It's very unlikely that the power supply just
    stopped working ok, 'cause I had no trouble with the old setup. Also, I
    assembled the board very carefully, so there should be no short circuits etc
    because of loose screws and so on. I have an Antec quality case, which I've
    used with no problems earlier.

    Guess I could try an earlier BIOS, or different BIOS settings (now: CPU
    11x166, DRAM166, default voltages, default CAS latency, System perf.
    standard, SATA disabled). Or, I could try with minimal devices to see if
    it's a power problem.

    Has anyone similar experiences? Any ideas?

    Thanks,
    Z.
     
    Zdram, Feb 2, 2004
    #1
    1. Advertisements

  2. Zdram

    Graham W Guest

    [...]

    Where does it get to when it doesn't start?

    Have you tried using the 'Reset' button instead of the 'Power' switch?

    Have you tried holding in the 'Reset' button when starting up and then
    release it a few seconds later?

    When you do get it started, is it then stable and running well?
     
    Graham W, Feb 3, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.