8KRAI-X and Mobile Barton CPU ?

Discussion in 'Epox' started by ROEKing, Feb 26, 2005.

  1. ROEKing

    ROEKing Guest

    I just bought a Epox 8KRAI-X motherboard (socket A) to use to upgrade
    my linux server. I'd like to install a *Mobile* Athlon XP 2200 or
    2500 Barton core 266FSB cpu instead of a regular XP Barton core cpu.

    I'd like to take advantage of the *Mobile* cpu since it's 35 Watts
    (2200) or 45 watts (2500) - Why ? - Because of less heat, the server
    will be in a closet.

    Will this work ? Can I lower the cpu voltage on this board in order to
    use one of these two mobile processors ? Will the board recognize it
    as *Mobile* cpu and allow me to use the AMD Powerup technology ?

    If not, will it still work without POST errors ?

    Has anyone else attempted this ?

    Thanks in advance !!!!
     
    ROEKing, Feb 26, 2005
    #1
    1. Advertisements

  2. ROEKing

    Erik Hayn Guest

    i'm using an 8kra2+ here with xp-m 2600+ @2200mhz (11*200) and 1.5v vcore.
    no problems so far, cpu is recognized as AMD K7 processor, not as a
    mobile. nevertheless that doesn't really matter, the xp-m is rock solid.

    you can lower or raise voltages as you want, depending on mainboard and
    cpu, stability or crash, manual or not - don't really understand that
    question...
     
    Erik Hayn, Mar 21, 2005
    #2
    1. Advertisements

  3. ROEKing

    ROEKing Guest

    Well, I went with the *KRAI-X board and a Barton Mobile 2200+ CPU.
    It works great ! I ahve UNDER clocked it.

    stats:

    Stock settings My under
    clocked settings

    Mhz 1800 1400

    Vcore Voltage 1.35 1.175

    Wattage 35 20.6

    !!!!! Yes, that’s 20 watts !

    I have reached my goal. It's been running Fedora Core 3 for about a
    month now and is very stable. The CPU is a constant 38 degress
    Celcius.

    Thanks !
     
    ROEKing, Apr 8, 2005
    #3
  4. ROEKing

    0dd8all Guest

    I have that board and a Mobile 2600+ Barton. I have my settings at
    11.5 X 200FSB for 2300MHz. I have kingston 3200 ram (nothing special
    and not overclocked). I run win2000 and has run stable for months. I
    game constantly and have no probs. I run an MSI 5900XT and get 16000
    on 3dmark2001 and 5500 on 3dmark2003. I tried the same settings on
    my KT400 msi board but it wouldnt oc at all.
     
    0dd8all, Apr 9, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.