8KTA+ BIOS flashed after 1.3 Duron upgrade. Now fails to reboot

Discussion in 'Epox' started by TJ Sackville-West, Dec 7, 2003.

  1. Upgraded from 700 Duron to 1.3. Epox recommended to flash BIOS.

    Did so with ALT+F2 proceedure. AWDFLASH worked installing from
    floppy. Reboot started. Removed floppy and everything failed.

    Now booting up shows Reading media A drive - please insert 'SYSTEM
    FILE DISK' and press ENTER

    BIOS ROM CHECKSUM ERROR message shows. or BIOS IMAGE FILE CHECKSUM
    ERROR

    It's possible I didn't correctly set LOAD OPTIMIZED DEFAULTS before
    starting ALT+F2 proceedure.

    Using Boot DISK method, AWDFLASH.EXE reads 8KTA2624.bin file - shows
    'WAIT'
    but nothing happens.

    Sickening thing is new CPU worked perfectly with old BIOS and seems
    old adage of 'If it ain't broke don't fix it' rings true yet again!

    Any advice most gladly taken.

    TJ
     
    TJ Sackville-West, Dec 7, 2003
    #1
    1. Advertisements

  2. TJ Sackville-West

    taifuun Guest

    Enter to the BIOS look the settings, or load BIOS defaults....
     
    taifuun, Dec 8, 2003
    #2
    1. Advertisements

  3. Thanks for this idea.

    If only it were so simple.

    Bootup stops way before option to enter BIOS, that's the problem.
    Every time you start the boot up process after showing 'checksum
    error' it looks for a SYSTEM DISK in the A drive.And using the
    AWARDFLASH.exe and the xxxxx.bin files on a floppy at boot up doesn't
    complete the reflash process.
     
    TJ Sackville-West, Dec 9, 2003
    #3
  4. TJ Sackville-West

    Mark N Guest

    clear the CMOS. if that does not help which is likely then it looks like
    your bios flash was bad

    the only fix fo rthis is to get a new eeprom bios chip (preflashed). details
    can be found on the epox website.

    if the new bios chip fails then you may have corrupted the volatile data
    pertinent to the CMOS stored in the southbridge


    regards, Mark
     
    Mark N, Dec 9, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.