8RDA+ and Cyberdrive CDRW!

Discussion in 'Epox' started by widge, Jun 28, 2003.

  1. widge

    widge Guest

    Can anyone get their 8RDA+ past the POST when they have a Cyberdrive CW058D
    (32x model) connected on either IDE channel?

    I have tried all manor of combinations from primary to secondary channel,
    slave, master and even CSEL, but the system just hangs at the POST during
    the IDE detection. If I disconnect the drive the system boots normally. I
    dont think its the drive as it works OK in another computer.

    Ive read all the FAQs and known issues documents I can find, but none
    mention this problem. Any help is most appreciated otherwise its a new CDRW!
    Any recommendations?

    TIA

    Widge
     
    widge, Jun 28, 2003
    #1
    1. Advertisements

  2. widge

    SA Guest


    I had a similar problem with a Lite-On 24x burner that would not work.
    I posted here with the same questions and nobody was able to answer
    them. In the end I had Lite-On change it and the new one work
    flawlessly.

    SA
     
    SA, Jun 28, 2003
    #2
    1. Advertisements

  3. widge

    widge Guest

    Thanks for the info, but I had already changed the drive. Guess I will have
    to buy a new one!

    Widge
     
    widge, Jun 28, 2003
    #3
  4. widge

    Nonesosorry Guest

    How about setting it up on the secondary channel, truning off the secondary
    channel (IE turning off the detection on the first BIOS screen) in BIOS and
    seeing if windows will pick it up? Often windows will go ahead and see items
    hooked to the IDE channels even w/i the BIOS scan seeing them.
     
    Nonesosorry, Jun 29, 2003
    #4
  5. widge

    widge Guest

    Its not an option that Ive tried so I will give it a go.

    Its an odd problem as my Cyberdrive DVD ROM is also connected to the second
    IDE channel as the Slave device, and it gets picked up straight away.

    Widge
     
    widge, Jun 30, 2003
    #5
  6. widge

    widge Guest

    Thanks for the tip. It is one I havn't tried, so I will give it a go.

    Its odd as my CyberDrive DVD ROM is connected to the same channel as a
    Slave, and its picked up no problem!

    Widge
     
    widge, Jun 30, 2003
    #6
  7. widge

    Nonesosorry Guest

    Cool, let us know how you make it!
     
    Nonesosorry, Jul 1, 2003
    #7
  8. widge

    widge Guest

    Tried - and failed!

    When I tried what you sugested, it didnt even pick up my DVD ROM!
    Next stop local computer shop to pick up a new CDRW.

    Thanks for all the help

    Widge
     
    widge, Jul 4, 2003
    #8
  9. widge

    Nonesosorry Guest

    Well dang. Sounds like it is time for a new drive then. Put the old on
    eBay.....

    Actually, I had an old 32X not respond to anything and would hang the PC at
    boot-turned out was bad controller board in the drive. Doorstop now...
     
    Nonesosorry, Jul 4, 2003
    #9
  10. widge

    widge Guest

    Dont think its the controller, as it works fine with a faster TEAC CDRW, and
    fine with a very old Delta 4x CDRW!
     
    widge, Jul 4, 2003
    #10
  11. widge

    widge Guest

    Sorry, but the previous messages in this thread are no longer available to
    me, so I dont quite understand the context of your question. To recap, I
    could not get my Cyberdrive CDRW to work at all with my 8RDA+ MB. I tried
    both IDE channels as master/slave/CSEL. I disable the second channel from
    BIOS to see if Windows XP would pick it up, but it didnt. The drive itself
    works fine in 3 other machines, and 3 other CDRW I have tried all work on
    the 8RDA+.

    I have resigned myself to buying a new CDRW, and have narrowed it down to
    either an LG or Sony model in the hope that they might work. At present I
    have a borrowed TEAC unit, that whilst generally OK seems to hate all my
    CDRW media!

    Widge
     
    widge, Jul 12, 2003
    #11
  12. widge

    widge Guest

    Thanks

     
    widge, Jul 14, 2003
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.