8RDA+ problems (voltages and error codes)

Discussion in 'Epox' started by Steven Kristjansson, Jun 30, 2003.

  1. After installing the monitor software from EPoX, I noticed my voltages being
    rather 'off'.

    When using the default tolerance values, an alarm sounds when my Vbat goes
    below 3.0

    My other voltages also seem quite 'off' as well, such as Vcore always being
    0.25 more than I set in the BIOS.

    In any event, I thought perhaps my PSU was to blame, but carefully
    measuring voltage levels on it, showed that the PSU was working perfectly.

    Just for safety sakes, I tried with another PSU (measured it as well) and
    more or less the same 'off' values was presented to me.

    Furthermore, now the system will not even boot up. I turn on the power (also
    tried with the Insert key pressed down), and the memory and CPU is listed.
    After this the system freezes. Pressing DEL after the POST beep, does
    nothing. No BIOS, nothing.

    The board is of rev. 1.1

    Any suggestions? Is the board defective?

    Thanks in advance,
    Steven Kristjansson
     
    Steven Kristjansson, Jun 30, 2003
    #1
    1. Advertisements

  2. Hi m8
    All Epox boards are defective, send it back their not worth the PCB's their
    built onto.

    ta ta
     
    Christoff.Romeould, Jul 1, 2003
    #2
    1. Advertisements

  3. Steven Kristjansson

    JimL Guest

    Have you measured these with an accurate digital voltmeter? I
    wouldn't put too much stock on the accuracy of the monitoring
    software.
     
    JimL, Jul 2, 2003
    #3
  4. Steven Kristjansson

    Don Guest

    So is your brain.

    Don
     
    Don, Jul 3, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.