965P-DQ6 + 7950GT will not allow me to change FSB settings.

Discussion in 'Gigabyte' started by Wade, Mar 28, 2007.

  1. Wade

    Wade Guest

    Hi, I have a very strange problem. My setup is an E4300, GA-965P-DQ6,
    Leadtek PX7950GT 512, 2Gb of Corsair XMS2 ram (800/6400 and 5-5-5-12
    timings) with a 500W PSU. If I alter the FSB or PCI-E speed at all,
    even if I do not change it from default (200 and 100 respectively),
    when I save the changes and reboot the computer does a reboot cycle
    and resets both of those settings back to default (managed by bios). I
    can lower the multiplier to 6x and I can still not even set the FSB to
    it's own default without it being reset. I have tried clearing the
    CMOS, and it didn't help. Some other people have had issues with
    getting a high overclock without increasing voltages, but understand
    that I can not even manually set the default settings without it
    resetting. I have run Orthos blend and small FFT both overnight
    without issues, and I can use CIA2 to get to 2200 or so and it is
    stable.

    Any help would be greatly appreciated. I did *try* to talk to Gigabyte
    about this through their global support interface, but the response I
    got back was basically "I don't know", but in 500 words which try to
    blame my ram. Given that I can't set _default_ speeds I think it's
    clearly a BIOS bug, and I am running the F9 BIOS which is the latest
    and only one on their site. It is rev 3.3, if that matters.
     
    Wade, Mar 28, 2007
    #1
    1. Advertisements

  2. Wade

    Wade Guest

    Upon further inspection it appears that my PSU is not giving any power
    on the 12V - I assume that is the cause?
     
    Wade, Mar 29, 2007
    #2
    1. Advertisements

  3. Wade

    Wade Guest

    The 2x2 is what I am referring to (plugs in to the mobo) - according
    to SpeedFan it fluctuates between 0.1 and 0.5. I checked on my AMD
    system with speedfan and it's getting 12 - 12.5, with an antec 350w.
    The power supply in question is a G3G (some generic brand) 500W.
     
    Wade, Mar 29, 2007
    #3
  4. Wade

    Wade Guest

    I looked around some more and it appears that speedfan has problems
    getting good readings with 965 boards. Back to square one.
     
    Wade, Mar 29, 2007
    #4
  5. Wade

    Paul Guest

    If there was absolutely no +12V, it wouldn't boot.

    If the power supply was weak, then maybe anything demanding a
    little more power, might cause the PSU to switch off.

    So the question is, how did you determine it is not giving any
    power on +12V, and under what conditions ? Did you check the +12V
    on the main connector, the +12V on the 2x2 connector, the +12V on a
    Molex drive connector ?

    Paul
     
    Paul, Mar 29, 2007
    #5
  6. Wade

    Paul Guest

    Try leaving the BIOS alone, and use Clockgen to overclock. Your
    motherboard is mentioned here, as being supported. Once overclocked
    in Windows, load up with Prime95, to see if there are any power
    issues. This may turn out to be a BIOS issue with E4300, you
    never know.

    http://www.cpuid.com/clockgen.php

    Paul
     
    Paul, Mar 29, 2007
    #6
  7. Wade

    Wade Guest

    I was thinking about doing that with Gigabyte's EasyTune program, any
    reason to use ClockGen over that?
     
    Wade, Mar 29, 2007
    #7
  8. Wade

    Paul Guest

    Use whatever works :)

    Is Easytune a "real time tool" ? Or does it
    require a reboot to take hold ? I would expect
    Clockgen to be instantaneous.

    Paul
     
    Paul, Mar 29, 2007
    #8
  9. Wade

    Wade Guest

    I believe it is real time.
     
    Wade, Mar 30, 2007
    #9
  10. Wade

    Wade Guest

    I have solved this issue - replacing the Leadtek 7950GT with a
    Powercolor X1950 Pro fixed it completely. Running at a modest 2.6ghz
    now. Wont be buying any Gigabyte mobos again.
     
    Wade, Apr 27, 2007
    #10
  11. How is the video card, a motherboard problem?....
    The DQ6, is about as good as it gets at the moment. I doubt if you will
    find any other board of a similar spec, with fewer problems...

    Best Wishes
     
    Roger Hamlett, Apr 28, 2007
    #11
  12. Wade

    Wade Guest

    There is nothing wrong with the 7950GT. It is a compatibility issue
    with the motherboard. Video cards are not made with motherboards in
    mind, it's the other way around.
    This person has the same problem with a DS3P:
    http://www.xtremesystems.org/forums/showthread.php?t=139288

    Again, the 7950GT has absolutely no issues in another computer.
     
    Wade, May 1, 2007
    #12
  13. Compatibility is a two way street.
    The reason I suspect that at least part of the problem may be the video
    card, is that there have been a _lot_ of problems with Leadtek cards in
    other boards as well. Try looking at the Tyan groups for example. Now I
    have four DQ6's, running with Asus 7950GT cards, with no problems, and a
    couple running with their 8800GTX's, again without a problem....
    I threw away the last Leadtek card I bought, after it would not work in
    three motherboards (one Asus, one Gigabyte, and one from MSI).

    Best Wishes
     
    Roger Hamlett, May 1, 2007
    #13
  14. Wade

    Wade Guest

    Like I stated (twice?), the card works fine in other computers.
     
    Wade, May 2, 2007
    #14
  15. In _some_ 'other' computers...

    Best Wishes
     
    Roger Hamlett, May 2, 2007
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.