9NDA3+ wont boot with ATI card

Discussion in 'Epox' started by Longshot, Nov 28, 2006.

  1. Longshot

    Longshot

    Joined:
    Nov 28, 2006
    Messages:
    1
    Likes Received:
    0
    Hi, Ive recently got an EpoX 9NDA3+ and a San Diego 3700

    When I tried to set it up it wouldnt work at all, I narrowed it down to my ATI x850pro - when I tried with an old GF4600 it boots ok, my power supply should be more than ok, its a Hiper 580W Type-R http://www.ebuyer.com/UK/product/98564

    but the x850 works if I use it in my old motherboard, I just cannot get it to work with the Epox board

    I took everything out of the board, (took the board out of the case) and had just the graphics card and psu in there but it was the same nothing at all on the monitor with the ATI card but with the old GF card it boots ok.

    Only difference I can see is that the ATI card has a 4 pin molex power connector, so I assume it requires a bit extra power, but im sure my psu is upto it and it works ok with my old board.

    anybody know of any issues like this?
     
    Longshot, Nov 28, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. EPoX Tech
    Replies:
    0
    Views:
    527
    EPoX Tech
    Aug 11, 2004
  2. Getho

    9NDA3+_

    Getho, Sep 15, 2004, in forum: Epox
    Replies:
    0
    Views:
    876
    Getho
    Sep 15, 2004
  3. Siegbert Baude

    4GB for EPOX EP-9NDA3+

    Siegbert Baude, Nov 21, 2004, in forum: Epox
    Replies:
    0
    Views:
    941
    Siegbert Baude
    Nov 21, 2004
  4. Z

    9NDA3 MoBo ?

    Z, Dec 5, 2004, in forum: Epox
    Replies:
    0
    Views:
    1,033
  5. Alpha_killer

    9NDA3 and mini heatsinks

    Alpha_killer, Dec 30, 2004, in forum: Epox
    Replies:
    1
    Views:
    843
    DaveL
    Dec 31, 2004
  6. Philip Cody

    Problems with EPoX 9NDA3+ and memory

    Philip Cody, Mar 10, 2005, in forum: Epox
    Replies:
    2
    Views:
    1,044
    Philip Cody
    Mar 12, 2005
  7. LBJGH

    9nda3+ & AMD X2

    LBJGH, Jun 13, 2005, in forum: Epox
    Replies:
    4
    Views:
    940
  8. dunno
    Replies:
    1
    Views:
    972
    Larz50
    Jul 30, 2005
Loading...