9NPA+Ultra, WinXP Pro SP2 (32-bit) and Random Reboots with BlackICE?

Discussion in 'Epox' started by Margaret Wilson, Dec 28, 2005.

  1. I've been using BlackICE PC Protection for years on my 32-bit Epox 8RDA+
    running WinXP Pro SP2 (as well as other machines) w/o problems. A month
    or so ago I built a new box based on the 9NPA+Ultra. I'd slipstreamed
    SP2 into my Windows XP install CD, so I used that and then applied all
    the necessary updates from Microsoft. This system is running no software
    that I was not running on my 8RDA+.

    Shortly after installing Windows, I installed the latest version of
    BlackICE, which was version 3.6cor at the time. Almost immediately, the
    machine started rebooting upon network access. So I uninstalled BlackICE
    and the machine went back to being rock solid. Over the last few weeks,
    I've continued to tweak my sytem, disabling unnecessary services and
    installing the rest of my software (again, nothing that wasn't running
    fine on my 8RDA+).

    I planned to try BlackICE again once I'd tweaked the system and turned
    off unnecessary services, figuring something was conflicting with the
    BlackICE service. In the meantime, I've been using the Windows Firewall
    without incident.

    Well tonight I finally got around to installing WSFTP Pro 2006.1, and I
    found that Windows Firewall blocks outgoing FTP! I tried creating an
    exception for WSFTP, as I really don't want to open ports 21, 22, 990
    and possibly others just so I can do an occasional FTP. (WF also blocks
    outgoing FTP from the Windows command line.) Unfortunately, creating the
    exception for WSFTP did not resolve the issue, so I turned off the
    Windows Firewall, disabled the service, and installed BlackICE 3.6cou
    (now the latest version). Almost immediately, the system started
    rebooting. It seems worse than I recall when I initially installed
    BlackICE 3.6cor.

    When I installed my system, I used v6.70 of the nVidia unified drivers.
    Having heard there were issues with the firewall and storage drivers, I
    did not install these.

    As my home LAN is behind a Linksys router, it's not imperative that I
    run a software firewall. But I like to for extra security, and once I
    get around to installing my ServU FTP server, I will definitely want a
    software firewall, since I will have to open & forward multiple ports on
    my router.

    So my question is, has anyone heard of issues with BlackICE and 32-bit
    Windows XP SP2 on 64-bit platforms? I'd really like to be able to run
    BlackICE, because I happen to like it, and also because I'd just renewed
    my license for two years before I bought the hardware to build my 64-bit
    system.

    My system specs:

    EP-9NPA+Ultra
    Athlon64 3800 Venice
    Kingston HyperX PC3200 2x512MB (model A)
    Asus Geforce 6600
    Seagate 160GB SATA2
    Seagate 250GB SATA
    NEC ND-3540A DVD writer
    Lite-On XJ-HD166S (16x DVD-Rom)

    Any insights greatly appreciated! :)

    Regards,

    Margaret
     
    Margaret Wilson, Dec 28, 2005
    #1
    1. Advertisements

  2. Margaret Wilson

    Semi Head Guest

    Interesting!?


    What is the age & model type of PSU (also wattage) are you using?

    S_H
     
    Semi Head, Dec 29, 2005
    #2
    1. Advertisements

  3. Margaret Wilson

    DaveL Guest

    That board comes with "1 GbE LAN with Firewall (NV Active Armor)". Could
    hat be somehow conflicting with Black Ice?

    DaveL
     
    DaveL, Dec 29, 2005
    #3
  4. I have not installed the network management or active armor firewall
    software, as I'd heard there have been problems with that. The thought
    has occurred to me to make a new image of my hard drive, disable the
    Windows Firewall and install active armor to see if it has problems too.
    Right now I need a break from all this testing. Someone else
    suggested to me that it might be v6.70 of the Nforce drivers, and that I
    should try v6.53. I spent most of yesterday making images, removing and
    reinstalling drivers & software to test this theory, but it made no
    difference. I get the same behavior with v6.53 as I do with v6.70.

    One other wierdness, is that the TWAIN driver for my Epson 1650 Photo
    scanner fails and generates a "runtime error" message when I try to use
    it. It worked fine on the same configuration on my 8RDA+. The only
    difference is that I initially installled the TWAIN drivers on plain
    vanilla Windows XP Pro, then later upgraded to SP1 and then SP2. As I
    said in my message, for this installation, I used a slipstreamed
    WinXP/SP2 CD. Anyway, I've removed the TWAIN driver and have been
    forced to use the WIA driver, which means a lose a lot of functionality
    from my scanner.

    Regards,

    Margaret
     
    Margaret Wilson, Dec 29, 2005
    #4
  5. It's an Antec TrueBlue 480w, probably only 6 months old, if that. I
    used it w/o problems on my 8RDA+.

    Regards,

    Margaret
     
    Margaret Wilson, Dec 29, 2005
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.