A-939 won't wake from sleep

Discussion in 'ECS' started by pete, Sep 6, 2005.

  1. pete

    pete Guest

    Got a new ECS NFORCE4 A-939 board the other day, it was basically free
    with the Athlon 64 chip so why not try it out.

    My main problem with it is, it won't wake from standby after putting it
    to sleep. I hit the power button and the PC wakes up, drives spin etc.,
    but neither the display (ATI X700 Pro card) or USB come back to life.
    Kinda useless at that point. I've checked the Power Management in the
    BIOS and it is set to S3(STR) [suspend to RAM].

    Anyone have any ideas what the problem could be?

    I can't flash the BIOS either from 1.0c to 1.0e to see if that helps.
    Both utilities I've tried WinFlash and AWD860I.EXE (the latter under
    DOS) freeze the PC when you say 'Yes' to program. I've checked and
    rechecked the BIOS protect jumper J3 (and even tried it in both
    positions), but it doesn't work. Not sure what the problem is.

    If I can't get it to wake sleep I figure I'll just toss the board and
    get another Abit or Asus.

    thanks.
     
    pete, Sep 6, 2005
    #1
    1. Advertisements

  2. pete

    pete Guest

    A follow up. It works OK if I change the ACPI standby type to S1(POS),
    but of course then the CPU is still alive and the fans are all going
    too. It occurs to me the offending device might be an old Diamond SCSI
    card I have in there that possibly can't wake from suspend to RAM. I'll
    have to try yanking that out and see if it changes anything.

    the BIOS flashing problem still bugs me though.
     
    pete, Sep 6, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.